Pkgcheck Warnings

  • All Versions
    • 9999
      • PythonCompatUpdate
        PYTHON_COMPAT update available: python3_12
      • OutdatedBlocker
        outdated blocker RDEPEND="!<sys-apps/shadow-4.7-r2": last match removed 3.84 years ago
    • 2.39.3-r2
      • OutdatedBlocker
        outdated blocker RDEPEND="!<sys-apps/shadow-4.7-r2": last match removed 3.84 years ago
      • PythonCompatUpdate
        PYTHON_COMPAT update available: python3_12
    • 2.39.2-r1
      • LaggingStable
        slot(0), stabled arches: [ arm64, ppc, ppc64, sparc ], lagging: [ ~amd64, ~arm, ~hppa, ~x86 ]
      • OutdatedBlocker
        outdated blocker RDEPEND="!<sys-apps/shadow-4.7-r2": last match removed 3.84 years ago
      • PythonCompatUpdate
        PYTHON_COMPAT update available: python3_12
    • 2.38.1-r3
      • PythonCompatUpdate
        PYTHON_COMPAT update available: python3_12
      • DuplicateEclassInherit
        duplicate eclass inherit 'autotools', line 16
      • ExcessiveLineLength
        excessive line length (over 120 characters) on line: 138
      • OutdatedBlocker
        outdated blocker RDEPEND="!<sys-apps/shadow-4.7-r2": last match removed 3.84 years ago

    Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.