sys-block/
open-iscsi

A performant, transport independent, multi-platform implementation of RFC3720

http://www.open-iscsi.com/

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arch: [ arm64 ], all versions are unstable: [ 2.0.875, 2.0.878, 2.1.0, 2.1.1 ]
UnstableOnly for arches: [ alpha, ia64 ], all versions are unstable: [ 2.0.873-r1, 2.0.875, 2.0.878, 2.1.0, 2.1.1 ]
UnstableOnly for arch: [ arm64 ], all versions are unstable: [ 2.0.875, 2.0.878, 2.1.0, 2.1.1 ]
UnstableOnly for arches: [ alpha, ia64 ], all versions are unstable: [ 2.0.873-r1, 2.0.875, 2.0.878, 2.1.0, 2.1.1 ]
2.1.2 : 0 ~amd64 ~x86 ~alpha ~arm ~arm64 hppa ~ia64 ~ppc ~ppc64 ~sparc
2.1.1 : 0 ~amd64 ~x86 ~alpha ~arm ~arm64 hppa ~ia64 ~ppc ~ppc64 ~sparc
2.0.875 : 0 amd64 ~x86 ~alpha arm ~arm64 hppa ~ia64 ppc ppc64 sparc
LaggingStable slot(0), stabled arches: [ amd64, arm, ppc, ppc64, sparc ], lagging: [ ~x86 ]
PotentialStable slot(0), stabled arches: [ amd64, arm, ppc, ppc64, sparc ], potentials: [ ~alpha, ~arm64, ~ia64 ]
LaggingStable slot(0), stabled arches: [ amd64, arm, ppc, ppc64, sparc ], lagging: [ ~x86 ]
PotentialStable slot(0), stabled arches: [ amd64, arm, ppc, ppc64, sparc ], potentials: [ ~alpha, ~arm64, ~ia64 ]
2.0.873-r1 : 0 amd64 x86 ~alpha ~arm arm64 hppa ~ia64 ~ppc ~ppc64 ~sparc
DeprecatedEapi uses deprecated EAPI 5
NonexistentDeps DEPEND: nonexistent package: net-libs/openslp
NonexistentDeps RDEPEND: nonexistent package: net-libs/openslp
DeprecatedEapi uses deprecated EAPI 5
NonexistentDeps DEPEND: nonexistent package: net-libs/openslp
NonexistentDeps RDEPEND: nonexistent package: net-libs/openslp

Package Metadata

Changelog