sys-cluster/
crmsh

Pacemaker command line interface for management and configuration

https://crmsh.github.io/

Version 4.2.0 is available upstream. Please consider updating!
It seems that version 4.2.0 is available upstream, while the latest version in the Gentoo tree is 4.1.0.

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arches: [ amd64, hppa, x86 ], all versions are unstable: [ 2.1.1, 3.0.3, 4.1.0 ]
UnstableOnly for arches: [ amd64, hppa, x86 ], all versions are unstable: [ 2.1.1, 3.0.3, 4.1.0 ]
4.1.0 : 0 ~amd64 ~x86 alpha arm arm64 ~hppa ia64 ppc ppc64 sparc
DeprecatedEclass uses deprecated eclass: [ git-2 (migrate to git-r3) ]
DeprecatedEclass uses deprecated eclass: [ git-2 (migrate to git-r3) ]
3.0.3 : 0 ~amd64 ~x86 alpha arm arm64 ~hppa ia64 ppc ppc64 sparc
DeprecatedEclass uses deprecated eclass: [ git-2 (migrate to git-r3) ]
RedundantVersion slot(0) keywords are overshadowed by version: 4.1.0
DeprecatedEclass uses deprecated eclass: [ git-2 (migrate to git-r3) ]
RedundantVersion slot(0) keywords are overshadowed by version: 4.1.0
2.1.1 : 0 ~amd64 ~x86 alpha arm arm64 ~hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
DeprecatedEclass uses deprecated eclasses: [ autotools-utils (no replacement), git-2 (migrate to git-r3) ]
RedundantVersion slot(0) keywords are overshadowed by versions: 3.0.3, 4.1.0
RequiredUseDefaults profile: 'default/linux/hppa/17.0' (3 total) failed REQUIRED_USE: python_targets_python2_7
DeprecatedEapi uses deprecated EAPI 5
DeprecatedEclass uses deprecated eclasses: [ autotools-utils (no replacement), git-2 (migrate to git-r3) ]
RedundantVersion slot(0) keywords are overshadowed by versions: 3.0.3, 4.1.0
RequiredUseDefaults profile: 'default/linux/hppa/17.0' (3 total) failed REQUIRED_USE: python_targets_python2_7

Package Metadata

Changelog