Build for Python 3.11 only