Pkgcheck Warnings

  • All Versions
  • 9999
  • 2.39-r4
    • StableRequest
      slot(2.39) no change in 45 days for unstable keywords: [ ~amd64, ~arm, ~arm64, ~hppa, ~ppc, ~ppc64, ~sparc, ~x86 ]
  • 2.39-r2
    • RedundantVersion
      slot(2.39) keywords are overshadowed by version: 2.39-r4
  • 2.38-r2
  • 2.37_p1-r2
    • VulnerablePackage
      vulnerable via glsa(202208-30) ( ( ('fullver',) ver < 2.38 ) && not ( ('fullver',) ver >= 2.38 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, riscv, s390, sparc, x86
  • 2.36.1-r2
    • PotentialStable
      slot(2.36), stabled arches: [ amd64, arm, arm64, ppc, ppc64, sparc, x86 ], potential: [ ~hppa ]
    • VulnerablePackage
      vulnerable via glsa(202208-30) ( ( ('fullver',) ver < 2.38 ) && not ( ('fullver',) ver >= 2.38 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, riscv, s390, sparc, x86
  • 2.35.2
    • VulnerablePackage
      vulnerable via glsa(202208-30) ( ( ('fullver',) ver < 2.38 ) && not ( ('fullver',) ver >= 2.38 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, riscv, s390, sparc, x86
  • 2.34-r2
    • VulnerablePackage
      vulnerable via glsa(202107-24) ( ( ('fullver',) ver < 2.35.2 ) && not ( ('fullver',) ver >= 2.35.2 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, riscv, s390, sparc, x86
    • VulnerablePackage
      vulnerable via glsa(202208-30) ( ( ('fullver',) ver < 2.38 ) && not ( ('fullver',) ver >= 2.38 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, riscv, s390, sparc, x86
  • 2.33.1-r1
    • VulnerablePackage
      vulnerable via glsa(202107-24) ( ( ('fullver',) ver < 2.35.2 ) && not ( ('fullver',) ver >= 2.35.2 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, riscv, s390, sparc, x86
    • VulnerablePackage
      vulnerable via glsa(202208-30) ( ( ('fullver',) ver < 2.38 ) && not ( ('fullver',) ver >= 2.38 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, riscv, s390, sparc, x86
  • 2.32-r2
    • VulnerablePackage
      vulnerable via glsa(202007-39) ( ( ('fullver',) ver < 2.33.1 ) && not ( ('fullver',) ver >= 2.33.1 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, riscv, s390, sparc, x86
    • VulnerablePackage
      vulnerable via glsa(202107-24) ( ( ('fullver',) ver < 2.35.2 ) && not ( ('fullver',) ver >= 2.35.2 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, riscv, s390, sparc, x86
    • VulnerablePackage
      vulnerable via glsa(202208-30) ( ( ('fullver',) ver < 2.38 ) && not ( ('fullver',) ver >= 2.38 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, riscv, s390, sparc, x86

Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.