Pkgcheck Warnings

  • All Versions
    • UnstableOnly
      for arch: [ ppc ], all versions are unstable: [ 5.4.191, 5.4.193, 5.4.194, 5.10.113, 5.10.115, 5.10.116, 5.15.37, 5.15.39, 5.15.40, 5.17.7, 5.17.8 ]
    • UnstableOnly
      for arches: [ arm, hppa ], all versions are unstable: [ 5.10.113, 5.10.115, 5.10.116, 5.15.37, 5.15.39, 5.15.40, 5.17.7, 5.17.8 ]
  • 5.17.8
    • PythonCompatUpdate
      PYTHON_COMPAT update available: python3_11
  • 5.17.7
    • PythonCompatUpdate
      PYTHON_COMPAT update available: python3_11
  • 5.15.40
    • PythonCompatUpdate
      PYTHON_COMPAT update available: python3_11
  • 5.15.39
    • PythonCompatUpdate
      PYTHON_COMPAT update available: python3_11
  • 5.15.37
    • PotentialStable
      slot(5.15.37), stabled arches: [ amd64, arm64, ppc64, x86 ], potentials: [ ~arm, ~hppa, ~ppc ]
    • PythonCompatUpdate
      PYTHON_COMPAT update available: python3_11
  • 5.10.116
    • PythonCompatUpdate
      PYTHON_COMPAT update available: python3_11
  • 5.10.115
    • PythonCompatUpdate
      PYTHON_COMPAT update available: python3_11
  • 5.10.113
    • PotentialStable
      slot(5.10.113), stabled arches: [ amd64, arm64, ppc64, x86 ], potentials: [ ~arm, ~hppa, ~ppc ]
    • PythonCompatUpdate
      PYTHON_COMPAT update available: python3_11
  • 5.4.194
    • PythonCompatUpdate
      PYTHON_COMPAT update available: python3_11
  • 5.4.193
    • PythonCompatUpdate
      PYTHON_COMPAT update available: python3_11
  • 5.4.191
    • PotentialStable
      slot(5.4.191), stabled arches: [ amd64, arm64, ppc64, x86 ], potential: [ ~ppc ]
    • PythonCompatUpdate
      PYTHON_COMPAT update available: python3_11

Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.