Version 6.9.5 is available upstream. Please consider updating!
It seems that version 6.9.5 is available upstream, while the latest version in the Gentoo tree is 6.10_rc3.
You think this warning is false? Read more about it here.

Available Versions

Versionamd64x86alphaarmarm64hppaia64ppcppc64riscvsparc
6.10_rc4  : 6.10_rc4 B, S EAPI 8 ~amd64 ~x86 ~alpha ~arm ~arm64 ~hppa?ia64 ~ppc ~ppc64?riscv ~sparc
6.10_rc3  : 6.10_rc3 B, S EAPI 8 ~amd64 ~x86 ~alpha ~arm ~arm64 ~hppa?ia64 ~ppc ~ppc64?riscv ~sparc
6.10_rc2  : 6.10_rc2 B, S EAPI 8 ~amd64 ~x86 ~alpha ~arm ~arm64 ~hppa?ia64 ~ppc ~ppc64?riscv ~sparc
6.10_rc1  : 6.10_rc1 B, S EAPI 8 ~amd64 ~x86 ~alpha ~arm ~arm64 ~hppa?ia64 ~ppc ~ppc64?riscv ~sparc

Package Metadata