sys-kernel/
linux-headers

Linux system headers

https://www.kernel.org/

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arches: [ alpha, ia64, riscv ], all versions are unstable: [ 3.18, 4.4, 4.9, 4.14-r1, 4.19, 5.4, 5.4-r1, 5.5, 5.6, 5.7 ]
UnstableOnly for arches: [ alpha, ia64, riscv ], all versions are unstable: [ 3.18, 4.4, 4.9, 4.14-r1, 4.19, 5.4, 5.4-r1, 5.5, 5.6, 5.7 ]
5.8 : 0 B, S ~amd64 ~x86 ~alpha ~arm ~arm64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc
5.7 : 0 B, S ~amd64 ~x86 ~alpha ~arm ~arm64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc
5.6 : 0 B, S ~amd64 ~x86 ~alpha ~arm ~arm64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc
RedundantVersion slot(0) keywords are overshadowed by version: 5.7
RedundantVersion slot(0) keywords are overshadowed by version: 5.7
5.5 : 0 B, S ~amd64 ~x86 ~alpha ~arm ~arm64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc
RedundantVersion slot(0) keywords are overshadowed by versions: 5.6, 5.7
RedundantVersion slot(0) keywords are overshadowed by versions: 5.6, 5.7
5.4-r1 : 0 B, S amd64 x86 ~alpha arm arm64 hppa ~ia64 ppc ppc64 sparc
LaggingStable slot(0), stabled arches: [ amd64, hppa, ppc, ppc64, sparc ], lagging: [ ~arm, ~arm64, ~s390, ~x86 ]
PotentialStable slot(0), stabled arches: [ amd64, hppa, ppc, ppc64, sparc ], potentials: [ ~alpha, ~ia64, ~riscv ]
PotentialStable slot(0), stabled arches: [ amd64, arm, arm64, hppa, ppc, ppc64, s390, sparc, x86 ], potentials: [ ~alpha, ~ia64, ~riscv ]
5.4 : 0 B, S amd64 x86 ~alpha arm arm64 hppa ~ia64 ppc ppc64 sparc
RedundantVersion slot(0) keywords are overshadowed by version: 5.4-r1
4.19 : 0 B, S amd64 x86 ~alpha arm arm64 hppa ~ia64 ppc ppc64 sparc
RedundantVersion slot(0) keywords are overshadowed by version: 5.4
RedundantVersion slot(0) keywords are overshadowed by versions: 5.4, 5.4-r1
4.14-r1 : 0 B, S amd64 x86 ~alpha arm arm64 hppa ~ia64 ppc ppc64 sparc
RedundantVersion slot(0) keywords are overshadowed by versions: 4.19, 5.4
RedundantVersion slot(0) keywords are overshadowed by versions: 4.19, 5.4, 5.4-r1
4.9 : 0 B, S ~amd64 ~x86 ~alpha ~arm ~arm64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 4.14-r1, 4.19, 5.4, 5.4-r1, 5.5, 5.6, 5.7
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 4.14-r1, 4.19, 5.4, 5.4-r1, 5.5, 5.6, 5.7
4.4 : 0 B, S amd64 x86 ~alpha arm arm64 hppa ~ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 4
RedundantVersion slot(0) keywords are overshadowed by versions: 4.14-r1, 4.19, 5.4
DeprecatedEapi uses deprecated EAPI 4
RedundantVersion slot(0) keywords are overshadowed by versions: 4.14-r1, 4.19, 5.4, 5.4-r1
3.18 : 0 B, S amd64 x86 ~alpha arm arm64 hppa ~ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 4
RedundantVersion slot(0) keywords are overshadowed by versions: 4.4, 4.14-r1, 4.19, 5.4
DeprecatedEapi uses deprecated EAPI 4
RedundantVersion slot(0) keywords are overshadowed by versions: 4.4, 4.14-r1, 4.19, 5.4, 5.4-r1

Package Metadata

Changelog