sys-power/
acpi_call

A kernel module that enables you to call ACPI methods

https://github.com/teleshoes/acpi_call

Version 1.2.0 is available upstream. Please consider updating!
It seems that version 1.2.0 is available upstream, while the latest version in the Gentoo tree is 1.1.0.

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arch: [ amd64 ], all versions are unstable: [ 1.1.0, 1.1.0-r1, 1.1.0-r2, 3.17-r1 ]
UnstableOnly for arch: [ amd64 ], all versions are unstable: [ 1.1.0, 1.1.0-r1, 1.1.0-r2, 3.17-r1 ]
9999 : 0 amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
3.17-r1 : 0 ~amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
1.1.0-r2 : 0 ~amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEclass uses deprecated eclass: [ git-2 (migrate to git-r3) ]
RedundantVersion slot(0) keywords are overshadowed by version: 3.17-r1
DeprecatedEclass uses deprecated eclass: [ git-2 (migrate to git-r3) ]
RedundantVersion slot(0) keywords are overshadowed by version: 3.17-r1
1.1.0-r1 : 0 ~amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
DeprecatedEclass uses deprecated eclass: [ git-2 (migrate to git-r3) ]
RedundantVersion slot(0) keywords are overshadowed by versions: 1.1.0-r2, 3.17-r1
DeprecatedEapi uses deprecated EAPI 5
DeprecatedEclass uses deprecated eclass: [ git-2 (migrate to git-r3) ]
RedundantVersion slot(0) keywords are overshadowed by versions: 1.1.0-r2, 3.17-r1
1.1.0 : 0 ~amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
DeprecatedEclass uses deprecated eclass: [ git-2 (migrate to git-r3) ]
RedundantVersion slot(0) keywords are overshadowed by versions: 1.1.0-r1, 1.1.0-r2, 3.17-r1
DeprecatedEapi uses deprecated EAPI 5
DeprecatedEclass uses deprecated eclass: [ git-2 (migrate to git-r3) ]
RedundantVersion slot(0) keywords are overshadowed by versions: 1.1.0-r1, 1.1.0-r2, 3.17-r1

Package Metadata

Changelog