virtual/
bitcoin-leveldb

Virtual for LevelDB versions known to be compatible with Bitcoin Core 0.9+

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arch: [ arm64 ], all versions are unstable: [ 0-r2 ]
UnstableOnly for arch: [ arm64 ], all versions are unstable: [ 0-r2 ]
0-r2 : 0 amd64 x86 alpha arm ~arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
MissingPackageRevision "=" operator used without package revision: RDEPEND="=dev-libs/leveldb-1.17"
MissingPackageRevision "=" operator used without package revision: RDEPEND="=dev-libs/leveldb-1.18"
MissingPackageRevision "=" operator used without package revision: RDEPEND="=dev-libs/leveldb-1.20"
MissingVirtualKeywords missing KEYWORDS: arm64, ~sparc
NonexistentDeps RDEPEND: nonexistent packages: =dev-libs/leveldb-1.15.0-r1, =dev-libs/leveldb-1.17, =dev-libs/leveldb-1.18
PotentialStable slot(0), stabled arches: [ amd64, arm, ppc, ppc64, x86 ], potential: [ ~arm64 ]
DeprecatedEapi uses deprecated EAPI 5
MissingPackageRevision "=" operator used without package revision: RDEPEND="=dev-libs/leveldb-1.17"
MissingPackageRevision "=" operator used without package revision: RDEPEND="=dev-libs/leveldb-1.18"
MissingPackageRevision "=" operator used without package revision: RDEPEND="=dev-libs/leveldb-1.20"
MissingVirtualKeywords missing KEYWORDS: arm64, ~sparc
NonexistentDeps RDEPEND: nonexistent packages: =dev-libs/leveldb-1.15.0-r1, =dev-libs/leveldb-1.17, =dev-libs/leveldb-1.18
PotentialStable slot(0), stabled arches: [ amd64, arm, ppc, ppc64, x86 ], potential: [ ~arm64 ]

Package Metadata

Changelog