Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 riscv sparc
17 : 17 ~amd64 x86 alpha ~arm ~arm64 hppa ia64 ppc ~ppc64 riscv sparc
11-r2 : 11 ~amd64 x86 alpha ~arm ~arm64 hppa ia64 ppc ~ppc64 riscv sparc
1.8.0-r3 : 1.8 amd64 x86 alpha ~arm arm64 hppa ia64 ppc ppc64 riscv sparc

Masks

  • Georgy Yakovlev <gyakovlev@gentoo.org> (2021-10-16) Java 11+ is not yet fully supported on Gentoo. Packages cannot depend on it so these virtuals are not yet required. If you wish to use Java 11+ then install openjdk-(jdk|jre)-bin directly. bug #697014
    virtual/jre:17
    James Le Cuirot <chewi@gentoo.org> (2017-12-17 00:00:00 +0000 UTC)

Package Metadata