virtual/
libudev

Virtual for libudev providers

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arch: [ riscv ], all versions are unstable: [ 215-r1, 232-r2, 232-r3 ]
UnstableOnly for arches: [ alpha, ia64 ], all versions are unstable: [ 215-r1, 232-r1, 232-r2, 232-r3 ]
UnstableOnly for arch: [ riscv ], all versions are unstable: [ 215-r1, 232-r2, 232-r3 ]
UnstableOnly for arches: [ alpha, ia64 ], all versions are unstable: [ 215-r1, 232-r1, 232-r2, 232-r3 ]
232-r3 : 0 amd64 x86 ~alpha arm arm64 hppa ~ia64 ppc ppc64 sparc
PotentialStable slot(0), stabled arches: [ amd64, arm, arm64, hppa, ppc, ppc64, s390, sparc, x86 ], potentials: [ ~alpha, ~ia64, ~riscv ]
PotentialStable slot(0), stabled arches: [ amd64, arm, arm64, hppa, ppc, ppc64, s390, sparc, x86 ], potentials: [ ~alpha, ~ia64, ~riscv ]
232-r2 : 0 amd64 x86 ~alpha arm arm64 hppa ~ia64 ppc ppc64 sparc
RedundantVersion slot(0) keywords are overshadowed by version: 232-r3
RedundantVersion slot(0) keywords are overshadowed by version: 232-r3
232-r1 : 0 amd64 x86 ~alpha arm arm64 hppa ~ia64 ppc ppc64 sparc
MissingVirtualKeywords missing KEYWORDS: s390
RedundantVersion slot(0) keywords are overshadowed by versions: 232-r2, 232-r3
MissingVirtualKeywords missing KEYWORDS: s390
RedundantVersion slot(0) keywords are overshadowed by versions: 232-r2, 232-r3
215-r1 : 0 amd64 x86 ~alpha arm arm64 hppa ~ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 232-r2, 232-r3
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 232-r2, 232-r3

Package Metadata

Changelog