Pkgcheck Warnings

  • All Versions
    • 1.540.0
      • NonexistentDeps
        RDEPEND: nonexistent package: ~perl-core/Carp-1.540.0
      • NonexistentBlocker
        nonexistent blocker RDEPEND="!>perl-core/Carp-1.540.0-r999": no matches in repo history
      • NonexistentBlocker
        nonexistent blocker RDEPEND="!<perl-core/Carp-1.540.0": no matches in repo history
    • 1.520.0-r2
      • NonexistentBlocker
        nonexistent blocker RDEPEND="!>perl-core/Carp-1.520.0-r999": no matches in repo history
      • NonexistentBlocker
        nonexistent blocker RDEPEND="!<perl-core/Carp-1.520.0": no matches in repo history
      • NonexistentDeps
        RDEPEND: nonexistent packages: =dev-lang/perl-5.34*, ~perl-core/Carp-1.520.0
      • RedundantVersion
        slot(0) keywords are overshadowed by version: 1.540.0

    Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.