virtual/
perl-ExtUtils-CBuilder

Virtual for ExtUtils-CBuilder

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arches: [ alpha, ia64, riscv ], all versions are unstable: [ 0.280.231 ]
UnstableOnly for arches: [ alpha, ia64, riscv ], all versions are unstable: [ 0.280.231 ]
0.280.234 : 0 ~amd64 ~x86 ~alpha ~arm ~arm64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc
0.280.231 : 0 amd64 x86 ~alpha arm arm64 hppa ~ia64 ppc ppc64 sparc
NonexistentBlocker nonexistent blocker RDEPEND="!>perl-core/ExtUtils-CBuilder-0.280.231-r999": no matches in repo history
NonexistentDeps RDEPEND: nonexistent package: ~perl-core/ExtUtils-CBuilder-0.280.231
OutdatedBlocker outdated blocker RDEPEND="!<perl-core/ExtUtils-CBuilder-0.280.231": last match removed 4.89 years ago
PotentialStable slot(0), stabled arches: [ amd64, arm, arm64, hppa, ppc, ppc64, s390, sparc, x86 ], potentials: [ ~alpha, ~ia64, ~riscv ]
NonexistentBlocker nonexistent blocker RDEPEND="!>perl-core/ExtUtils-CBuilder-0.280.231-r999": no matches in repo history
NonexistentDeps RDEPEND: nonexistent package: ~perl-core/ExtUtils-CBuilder-0.280.231
OutdatedBlocker outdated blocker RDEPEND="!<perl-core/ExtUtils-CBuilder-0.280.231": last match removed 4.92 years ago
PotentialStable slot(0), stabled arches: [ amd64, arm, arm64, hppa, ppc, ppc64, s390, sparc, x86 ], potentials: [ ~alpha, ~ia64, ~riscv ]

Masks

  • In preparation; do not use yet.
    ~virtual/perl-ExtUtils-CBuilder-0.280.234
    Andreas K. Hüttel <dilfridge@gentoo.org> (2020-07-15 00:00:00 +0000 UTC)

Package Metadata

Changelog