Pkgcheck Warnings

  • All Versions
    • NonexistentBlocker
      nonexistent blocker RDEPEND="!>perl-core/IPC-Cmd-1.40.0-r999": no matches in repo history
    • NonexistentDeps
      RDEPEND: nonexistent packages: =dev-lang/perl-5.34*, ~perl-core/IPC-Cmd-1.40.0
    • OutdatedBlocker
      outdated blocker RDEPEND="!<perl-core/IPC-Cmd-1.40.0": last match removed 8.63 years ago
  • 1.40.0-r3
    • NonexistentBlocker
      nonexistent blocker RDEPEND="!>perl-core/IPC-Cmd-1.40.0-r999": no matches in repo history
    • NonexistentDeps
      RDEPEND: nonexistent packages: =dev-lang/perl-5.34*, ~perl-core/IPC-Cmd-1.40.0
    • OutdatedBlocker
      outdated blocker RDEPEND="!<perl-core/IPC-Cmd-1.40.0": last match removed 8.63 years ago

Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.