Pkgcheck Warnings

  • All Versions
    • NonexistentDeps
      RDEPEND: nonexistent packages: =dev-lang/perl-5.34*, =dev-lang/perl-5.36*
    • NonexistentBlocker
      nonexistent blocker RDEPEND="!>perl-core/Module-Load-0.360.0-r999": no matches in repo history
    • OutdatedBlocker
      outdated blocker RDEPEND="!<perl-core/Module-Load-0.360.0": last match removed 8.87 years ago
  • 0.360.0-r3
    • NonexistentDeps
      RDEPEND: nonexistent packages: =dev-lang/perl-5.34*, =dev-lang/perl-5.36*
    • NonexistentBlocker
      nonexistent blocker RDEPEND="!>perl-core/Module-Load-0.360.0-r999": no matches in repo history
    • OutdatedBlocker
      outdated blocker RDEPEND="!<perl-core/Module-Load-0.360.0": last match removed 8.87 years ago

Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.