Pkgcheck Warnings

  • All Versions
    • 1.70.0-r11
      • NonexistentBlocker
        nonexistent blocker RDEPEND="!>perl-core/Pod-Escapes-1.70.0-r999": no matches in repo history
      • NonexistentDeps
        RDEPEND: nonexistent package: ~perl-core/Pod-Escapes-1.70.0
      • OutdatedBlocker
        outdated blocker RDEPEND="!<perl-core/Pod-Escapes-1.70.0": last match removed 8.95 years ago

    Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.