Pkgcheck Warnings

  • All Versions
  • 3.230.0
    • NonexistentBlocker
      nonexistent blocker RDEPEND="!>perl-core/Storable-3.230.0-r999": no matches in repo history
    • NonexistentDeps
      RDEPEND: nonexistent package: ~perl-core/Storable-3.230.0
    • OutdatedBlocker
      outdated blocker RDEPEND="!<perl-core/Storable-3.230.0": last match removed 6.41 years ago

Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.