Pkgcheck Warnings

  • All Versions
    • NonexistentBlocker
      nonexistent blocker RDEPEND="!>perl-core/Test-Harness-3.440.0-r999": no matches in repo history
    • OutdatedBlocker
      outdated blocker RDEPEND="!<perl-core/Test-Harness-3.440.0": last match removed 8.88 years ago
    • NonexistentDeps
      RDEPEND: nonexistent packages: =dev-lang/perl-5.36*, ~perl-core/Test-Harness-3.440.0
  • 3.440.0-r1
    • NonexistentBlocker
      nonexistent blocker RDEPEND="!>perl-core/Test-Harness-3.440.0-r999": no matches in repo history
    • OutdatedBlocker
      outdated blocker RDEPEND="!<perl-core/Test-Harness-3.440.0": last match removed 8.88 years ago
    • NonexistentDeps
      RDEPEND: nonexistent packages: =dev-lang/perl-5.36*, ~perl-core/Test-Harness-3.440.0

Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.