virtual/
perl-autodie

Virtual for autodie

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arches: [ alpha, ia64 ], all versions are unstable: [ 2.290.0-r5 ]
UnstableOnly for arches: [ alpha, ia64 ], all versions are unstable: [ 2.290.0-r5 ]
2.320.0 : 0 ~amd64 ~x86 ~alpha ~arm ~arm64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc
2.290.0-r5 : 0 amd64 x86 ~alpha arm arm64 hppa ~ia64 ppc ppc64 sparc
MissingVirtualKeywords missing KEYWORDS: ~riscv
NonexistentBlocker nonexistent blocker RDEPEND="!>perl-core/autodie-2.290.0-r999": no matches in repo history
NonexistentDeps RDEPEND: nonexistent package: ~perl-core/autodie-2.290.0
OutdatedBlocker outdated blocker RDEPEND="!<perl-core/autodie-2.290.0": last match removed 4.89 years ago
PotentialStable slot(0), stabled arches: [ amd64, arm, arm64, hppa, ppc, ppc64, s390, sparc, x86 ], potentials: [ ~alpha, ~ia64 ]
MissingVirtualKeywords missing KEYWORDS: ~riscv
NonexistentBlocker nonexistent blocker RDEPEND="!>perl-core/autodie-2.290.0-r999": no matches in repo history
NonexistentDeps RDEPEND: nonexistent package: ~perl-core/autodie-2.290.0
OutdatedBlocker outdated blocker RDEPEND="!<perl-core/autodie-2.290.0": last match removed 4.92 years ago
PotentialStable slot(0), stabled arches: [ amd64, arm, arm64, hppa, ppc, ppc64, s390, sparc, x86 ], potentials: [ ~alpha, ~ia64 ]

Masks

  • In preparation; do not use yet.
    ~virtual/perl-autodie-2.320.0
    Andreas K. Hüttel <dilfridge@gentoo.org> (2020-07-15 00:00:00 +0000 UTC)

Package Metadata

Changelog