virtual/
perl-threads

Virtual for threads

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arches: [ alpha, ia64 ], all versions are unstable: [ 2.220.0-r2 ]
UnstableOnly for arches: [ alpha, ia64 ], all versions are unstable: [ 2.220.0-r2 ]
2.250.0 : 0 ~amd64 ~x86 ~alpha ~arm ~arm64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc
2.220.0-r2 : 0 amd64 x86 ~alpha arm arm64 hppa ~ia64 ppc ppc64 sparc
MissingVirtualKeywords missing KEYWORDS: ~mips, ~riscv, ~ppc-aix, ~amd64-linux, ~x86-linux, ~ppc-macos, ~x64-macos, ~x86-macos, ~m68k-mint, ~sparc-solaris, ~sparc64-solaris, ~x64-solaris, ~x86-solaris
NonexistentBlocker nonexistent blocker RDEPEND="!>perl-core/threads-2.220.0-r999": no matches in repo history
NonexistentDeps RDEPEND: nonexistent package: ~perl-core/threads-2.220.0
OutdatedBlocker outdated blocker RDEPEND="!<perl-core/threads-2.220.0": last match removed 4.89 years ago
PotentialStable slot(0), stabled arches: [ amd64, arm, arm64, hppa, ppc, ppc64, s390, sparc, x86 ], potentials: [ ~alpha, ~ia64 ]
MissingVirtualKeywords missing KEYWORDS: ~mips, ~riscv, ~ppc-aix, ~amd64-linux, ~x86-linux, ~ppc-macos, ~x64-macos, ~x86-macos, ~m68k-mint, ~sparc-solaris, ~sparc64-solaris, ~x64-solaris, ~x86-solaris
NonexistentBlocker nonexistent blocker RDEPEND="!>perl-core/threads-2.220.0-r999": no matches in repo history
NonexistentDeps RDEPEND: nonexistent package: ~perl-core/threads-2.220.0
OutdatedBlocker outdated blocker RDEPEND="!<perl-core/threads-2.220.0": last match removed 4.92 years ago
PotentialStable slot(0), stabled arches: [ amd64, arm, arm64, hppa, ppc, ppc64, s390, sparc, x86 ], potentials: [ ~alpha, ~ia64 ]

Masks

  • In preparation; do not use yet.
    ~virtual/perl-threads-2.250.0
    Andreas K. Hüttel <dilfridge@gentoo.org> (2020-07-15 00:00:00 +0000 UTC)

Package Metadata

Changelog