Pkgcheck Warnings

  • All Versions
    • UnstableOnly
      for arches: [ hppa, ppc64 ], all versions are unstable: [ 2.3.9-r2 ]
    • InternalEclassUsage
      depend.apache: internal usage: '_init_apache2', line 25
    • PotentialStable
      slot(0), stabled arches: [ amd64, ppc, x86 ], potentials: [ ~hppa, ~ppc64 ]
    • InternalEclassUsage
      depend.apache: internal usage: '_init_apache2_late', line 26
  • 2.3.9-r2
    • InternalEclassUsage
      depend.apache: internal usage: '_init_apache2', line 25
    • PotentialStable
      slot(0), stabled arches: [ amd64, ppc, x86 ], potentials: [ ~hppa, ~ppc64 ]
    • InternalEclassUsage
      depend.apache: internal usage: '_init_apache2_late', line 26

Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.