www-apache/
mod_wsgi

An Apache2 module for running Python WSGI applications

https://github.com/GrahamDumpleton/mod_wsgi

Version 4.7.1 is available upstream. Please consider updating!
It seems that version 4.7.1 is available upstream, while the latest version in the Gentoo tree is 4.7.0.

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arch: [ ppc64 ], all versions are unstable: [ 4.6.5, 4.7.0 ]
UnstableOnly for arches: [ arm, arm64 ], all versions are unstable: [ 4.5.13, 4.6.5, 4.7.0 ]
UnstableOnly for arch: [ ppc64 ], all versions are unstable: [ 4.6.5, 4.7.0 ]
UnstableOnly for arches: [ arm, arm64 ], all versions are unstable: [ 4.5.13, 4.6.5, 4.7.0 ]
4.7.0 : 0 amd64 x86 alpha ~arm ~arm64 hppa ia64 ppc ~ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
PotentialStable slot(0), stabled arches: [ amd64, ppc, x86 ], potentials: [ ~arm, ~arm64, ~ppc64 ]
DeprecatedEapi uses deprecated EAPI 5
PotentialStable slot(0), stabled arches: [ amd64, ppc, x86 ], potentials: [ ~arm, ~arm64, ~ppc64 ]
4.6.5 : 0 ~amd64 ~x86 alpha ~arm ~arm64 hppa ia64 ~ppc ~ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by version: 4.7.0
RequiredUseDefaults profile: 'default/linux/amd64/17.0' (103 total) failed REQUIRED_USE: exactly-one-of ( python_single_target_python2_7 python_single_target_python3_6 )
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by version: 4.7.0
RequiredUseDefaults profile: 'default/linux/amd64/17.0' (103 total) failed REQUIRED_USE: exactly-one-of ( python_single_target_python2_7 python_single_target_python3_6 )
4.5.13 : 0 amd64 x86 alpha ~arm ~arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by version: 4.7.0
RequiredUseDefaults profile: 'default/linux/amd64/17.0' (143 total) failed REQUIRED_USE: exactly-one-of ( python_single_target_python2_7 python_single_target_python3_6 )
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by version: 4.7.0
RequiredUseDefaults profile: 'default/linux/amd64/17.0' (143 total) failed REQUIRED_USE: exactly-one-of ( python_single_target_python2_7 python_single_target_python3_6 )

Package Metadata

Changelog