Pkgcheck Warnings

  • All Versions
    • UnstableOnly
      for arches: [ amd64, arm, arm64, ppc, sparc, x86 ], all versions are unstable: [ 3.3.11 ]
  • 3.3.11
    • RequiredUseDefaults
      profile: 'default/linux/amd64/23.0' (168 total) failed REQUIRED_USE: ( mssql || mysqli || postgres || sqlite )

Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.