www-apps/
phpBB

An open-source PHP-based bulletin board package

https://www.phpbb.com/

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arches: [ alpha, amd64, arm, arm64, ppc, sparc, x86 ], all versions are unstable: [ 3.2.8 ]
UnstableOnly for arches: [ alpha, amd64, arm, arm64, ppc, sparc, x86 ], all versions are unstable: [ 3.2.8 ]
3.2.8 : 3.2.8 ~amd64 ~x86 ~alpha ~arm ~arm64 hppa ia64 ~ppc ppc64 ~sparc
NonexistentDeps RDEPEND: nonexistent packages: dev-lang/php:7.1, virtual/httpd-php:7.1
RequiredUseDefaults profile: 'default/linux/alpha/17.0' (105 total) failed REQUIRED_USE: ( mssql || mysqli || postgres || sqlite )
NonexistentDeps RDEPEND: nonexistent packages: dev-lang/php:7.1, virtual/httpd-php:7.1
RequiredUseDefaults profile: 'default/linux/alpha/17.0' (105 total) failed REQUIRED_USE: ( mssql || mysqli || postgres || sqlite )

Package Metadata

Changelog