www-apps/
radicale

A simple CalDAV calendar server

https://radicale.org/

Version 3.0.3 is available upstream. Please consider updating!
It seems that version 3.0.3 is available upstream, while the latest version in the Gentoo tree is 2.1.11.

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arch: [ arm ], all versions are unstable: [ 2.1.11-r1 ]
UnstableOnly for arches: [ amd64, x86 ], all versions are unstable: [ 1.1.6, 2.1.11-r1 ]
UnstableOnly for arch: [ arm ], all versions are unstable: [ 2.1.11-r1 ]
UnstableOnly for arches: [ amd64, x86 ], all versions are unstable: [ 1.1.6, 2.1.11-r1 ]
2.1.11-r1 : 0 ~amd64 ~x86 alpha ~arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEclass uses deprecated eclass: [ user (migrate to acct-user/acct-group packages) ]
RequiredUseDefaults profile: 'default/linux/amd64/17.0' (73 total) failed REQUIRED_USE: python_targets_python3_6
DeprecatedEclass uses deprecated eclass: [ user (migrate to acct-user/acct-group packages) ]
RequiredUseDefaults profile: 'default/linux/amd64/17.0' (73 total) failed REQUIRED_USE: python_targets_python3_6
1.1.6 : 0 ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEclass uses deprecated eclass: [ user (migrate to acct-user/acct-group packages) ]
RedundantVersion slot(0) keywords are overshadowed by version: 2.1.11-r1
RequiredUseDefaults profile: 'default/linux/amd64/17.0' (41 total) failed REQUIRED_USE: python_targets_python3_6
DeprecatedEclass uses deprecated eclass: [ user (migrate to acct-user/acct-group packages) ]
RedundantVersion slot(0) keywords are overshadowed by version: 2.1.11-r1
RequiredUseDefaults profile: 'default/linux/amd64/17.0' (41 total) failed REQUIRED_USE: python_targets_python3_6

Package Metadata

Changelog