www-servers/
gunicorn

A WSGI HTTP Server for UNIX

https://gunicorn.org

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arches: [ arm, arm64 ], all versions are unstable: [ 19.8.1, 19.9.0 ]
UnstableOnly for arches: [ arm, arm64 ], all versions are unstable: [ 19.8.1, 19.9.0 ]
20.0.4 : 0 T ~amd64 ~x86 alpha ~arm ~arm64 hppa ia64 ppc ppc64 sparc
19.9.0 : 0 T amd64 x86 alpha ~arm ~arm64 hppa ia64 ppc ppc64 sparc
DeprecatedPkg deprecated DEPEND: dev-python/pytest-cov[-python_single_target_python3_6(-),-python_single_target_python3_7(-),-python_single_target_python3_8(-),python_targets_python3_6(-)?,python_targets_python3_7(-)?,python_targets_python3_8(-)?]
DeprecatedPkg deprecated DEPEND: dev-python/unittest2[-python_single_target_python3_6(-),-python_single_target_python3_7(-),-python_single_target_python3_8(-),python_targets_python3_6(-)?,python_targets_python3_7(-)?,python_targets_python3_8(-)?]
PotentialStable slot(0), stabled arches: [ amd64, x86 ], potentials: [ ~arm, ~arm64 ]
DeprecatedPkg deprecated DEPEND: dev-python/pytest-cov[-python_single_target_python3_6(-),-python_single_target_python3_7(-),-python_single_target_python3_8(-),python_targets_python3_6(-)?,python_targets_python3_7(-)?,python_targets_python3_8(-)?]
PotentialStable slot(0), stabled arches: [ amd64, x86 ], potentials: [ ~arm, ~arm64 ]
19.8.1 : 0 T amd64 x86 alpha ~arm ~arm64 hppa ia64 ppc ppc64 sparc
DeprecatedPkg deprecated DEPEND: dev-python/pytest-cov[-python_single_target_python3_6(-),python_targets_python3_6(-)?]
DeprecatedPkg deprecated DEPEND: dev-python/unittest2[-python_single_target_python3_6(-),python_targets_python3_6(-)?]
RedundantVersion slot(0) keywords are overshadowed by version: 19.9.0
RequiredUseDefaults profile: 'default/linux/amd64/17.0' (123 total) failed REQUIRED_USE: python_targets_python3_6
DeprecatedPkg deprecated DEPEND: dev-python/pytest-cov[-python_single_target_python3_6(-),python_targets_python3_6(-)?]
RedundantVersion slot(0) keywords are overshadowed by version: 19.9.0
RequiredUseDefaults profile: 'default/linux/amd64/17.0' (123 total) failed REQUIRED_USE: python_targets_python3_6

Package Metadata

Changelog