www-servers/
tomcat

Tomcat Servlet-4.0/JSP-2.4?/EL-3.1?/WebSocket-1.2?/JASPIC-1.1 Container

https://tomcat.apache.org/

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arch: [ ppc64 ], all versions are unstable: [ 7.0.103, 7.0.104 ]
UnstableOnly for arch: [ x86 ], all versions are unstable: [ 7.0.103, 7.0.104, 8.5.54, 8.5.55, 9.0.35 ]
UnstableOnly for arch: [ ppc64 ], all versions are unstable: [ 7.0.104 ]
UnstableOnly for arch: [ x86 ], all versions are unstable: [ 7.0.104, 8.5.55, 8.5.56, 9.0.35, 9.0.36 ]
9.0.37 : 9 T ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
8.5.57 : 8.5 T ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
8.5.56 : 8.5 T amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEclass uses deprecated eclass: [ user (migrate to acct-user/acct-group packages) ]
7.0.105 : 7 T ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ~ppc64 sparc
7.0.104 : 7 T amd64 ~x86 alpha arm arm64 hppa ia64 ppc ~ppc64 sparc
DeprecatedEclass uses deprecated eclass: [ user (migrate to acct-user/acct-group packages) ]
PotentialStable slot(7), stabled arch: [ amd64 ], potentials: [ ~ppc64, ~x86 ]
VulnerablePackage vulnerable via glsa(202003-43) ( ( ('fullver',) ver < 8.5.51 ) && ('fullver',) not ver not = 8.5.51 && ('fullver',) not ver not = 7.0.100 ), keywords: amd64, amd64-linux, ppc64, x86, x86-linux, x86-solaris
DeprecatedEclass uses deprecated eclass: [ user (migrate to acct-user/acct-group packages) ]
PotentialStable slot(7), stabled arch: [ amd64 ], potentials: [ ~ppc64, ~x86 ]
VulnerablePackage vulnerable via glsa(202003-43) ( ( ('fullver',) ver < 8.5.51 ) && ('fullver',) not ver not = 8.5.51 && ('fullver',) not ver not = 7.0.100 ), keywords: amd64, amd64-linux, ppc64, x86, x86-linux, x86-solaris

Masks

  • Depends on dev-java/eclipse-ecj:4.13 which depends on >=virtual/{jdk,jre}-11 which is masked
    www-servers/tomcat:9
    Miroslav Šulc <fordfrog@gentoo.org> (2020-02-27 00:00:00 +0000 UTC)

Package Metadata

Changelog