Pkgcheck Warnings

  • All Versions
  • 455.28
  • 450.80.02
    • RedundantVersion
      slot(0) keywords are overshadowed by version: 455.28
  • 440.100-r2
    • RedundantVersion
      slot(0) keywords are overshadowed by versions: 450.80.02, 455.28
  • 435.21-r6
    • RedundantVersion
      slot(0) keywords are overshadowed by versions: 440.100-r2, 450.80.02, 455.28
  • 390.138-r4
    • NonexistentDeps
      DEPEND: nonexistent package: >=app-eselect/eselect-opengl-1.0.9
    • NonexistentDeps
      RDEPEND: nonexistent package: >=app-eselect/eselect-opengl-1.0.9
  • 390.132-r4
    • NonexistentDeps
      DEPEND: nonexistent package: >=app-eselect/eselect-opengl-1.0.9
    • NonexistentDeps
      RDEPEND: nonexistent package: >=app-eselect/eselect-opengl-1.0.9
    • OutdatedBlocker
      outdated blocker RDEPEND="!media-video/nvidia-settings": last match removed 2.07 years ago
    • RedundantVersion
      slot(0) keywords are overshadowed by version: 390.138-r4

Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.