x11-plugins/
gkrellm-plugins

emerge this package to install all of the gkrellm plugins

http://gkrellm.srcbox.net/

Version 2.3.11 is available upstream. Please consider updating!
It seems that version 2.3.11 is available upstream, while the latest version in the Gentoo tree is 2.0.

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arches: [ ppc, x86 ], all versions are unstable: [ 2.0 ]
UnstableOnly for arches: [ ppc, x86 ], all versions are unstable: [ 2.0 ]
2.0 : 0 amd64 ~x86 alpha arm arm64 hppa ia64 ~ppc ppc64 sparc
NonexistentBlocker nonexistent blocker RDEPEND="!<app-admin/gkrellm-2": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!<app-admin/gkrellm-2": no matches in repo history
This package needs a new maintainer!
If you are interested in helping with the maintenance of gkrellm-plugins, please get in touch with our Proxy Maintainers team.

Package Metadata

Changelog