Pkgcheck Warnings

  • All Versions
    • DeprecatedDep
      RDEPEND: deprecated dependency: x11-themes/gtk-engines-murrine
    • MissingRemoteId
      missing <remote-id type="github">numixproject/numix-gtk-theme</remote-id> (inferred from URI 'https://github.com/numixproject/numix-gtk-theme')
    • DeprecatedDep
      DEPEND: deprecated dependency: x11-themes/gtk-engines-murrine
  • 2.6.7-r2
    • DeprecatedDep
      RDEPEND: deprecated dependency: x11-themes/gtk-engines-murrine
    • DeprecatedDep
      DEPEND: deprecated dependency: x11-themes/gtk-engines-murrine

Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.