Pkgcheck Warnings

  • All Versions
    • UnstableOnly
      for arches: [ hppa, sparc ], all versions are unstable: [ 1.9.0_p20210412 ]
  • 9999
  • 1.9.0_p20210412
    • PotentialStable
      slot(0), stabled arches: [ amd64, ppc, ppc64, x86 ], potentials: [ ~hppa, ~sparc ]
    • RequiredUseDefaults
      profile: 'default/linux/sparc/17.0' (4 total) failed REQUIRED_USE: ( gtk || qt5 )

Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.