xfce-extra/
xfce4-sensors-plugin

A panel plug-in for acpi, lm-sensors and hddtemp sensors

https://goodies.xfce.org/projects/panel-plugins/xfce4-sensors-plugin

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arch: [ ppc ], all versions are unstable: [ 1.3.0-r1, 1.3.92-r1 ]
UnstableOnly for arch: [ ppc64 ], all versions are unstable: [ 1.3.92-r1 ]
UnstableOnly for arch: [ ppc ], all versions are unstable: [ 1.3.0-r1, 1.3.92-r1 ]
UnstableOnly for arch: [ ppc64 ], all versions are unstable: [ 1.3.92-r1 ]
1.3.92-r1 : 0 ~amd64 ~x86 alpha arm arm64 hppa ia64 ~ppc ~ppc64 sparc
RequiredUseDefaults profile: 'default/linux/powerpc/ppc32/17.0' (21 total) failed REQUIRED_USE: ( hddtemp || lm-sensors || acpi )
RequiredUseDefaults profile: 'default/linux/powerpc/ppc32/17.0' (21 total) failed REQUIRED_USE: ( hddtemp || lm-sensors || acpi )
1.3.0-r1 : 0 amd64 x86 alpha arm arm64 hppa ia64 ~ppc ppc64 sparc
PotentialStable slot(0), stabled arches: [ amd64, x86 ], potential: [ ~ppc ]
RequiredUseDefaults profile: 'default/linux/powerpc/ppc32/17.0' (10 total) failed REQUIRED_USE: ( hddtemp || lm-sensors || acpi )
PotentialStable slot(0), stabled arches: [ amd64, x86 ], potential: [ ~ppc ]
RequiredUseDefaults profile: 'default/linux/powerpc/ppc32/17.0' (10 total) failed REQUIRED_USE: ( hddtemp || lm-sensors || acpi )

Package Metadata

Changelog