app-backup/
deja-dup

Simple backup tool using duplicity back-end

https://launchpad.net/deja-dup/

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
34.3 : 0 T amd64 x86 ?alpha ?arm ?arm64 ?hppa ?ia64 ?ppc ?ppc64 ?sparc
This package is masked and could be removed soon!
The mask comment indicates that this package is scheduled for removal from our package repository.
Please review the mask information below for more details.

Package Metadata

Masks

  • app-admin/packagekit-base is Python 2 only and behind upstream. The Portage backend is unmaintained. Other packages are its reverse dependencies. # It is unclear why app-backup/deja-dup needs it unconditionally. However, it has not been bumped since 2016. # Removal in 30 days. Bug #708398.
    app-admin/packagekit, app-admin/packagekit-base, app-admin/packagekit-gtk, app-admin/packagekit-qt, app-backup/deja-dup, gnome-extra/gnome-packagekit
    Michał Górny <mgorny@gentoo.org> (2020-02-24)

Changelog