app-shells/
bash

The standard GNU Bourne again shell

http://tiswww.case.edu/php/chet/bash/bashtop.html

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arch: [ riscv ], all versions are unstable: [ 4.4_p23-r1, 5.0_p11, 5.0_p16, 5.0_p17 ]
UnstableOnly for arches: [ alpha, ia64 ], all versions are unstable: [ 2.05b_p13, 3.0_p22, 3.1_p23, 3.2_p57, 4.0_p44, 4.1_p17, 4.2_p53, 4.3_p48-r2, 4.4_p23-r1, 5.0_p11, 5.0_p16, 5.0_p17 ]
UnstableOnly for arch: [ riscv ], all versions are unstable: [ 4.4_p23-r1, 5.0_p11, 5.0_p16, 5.0_p17 ]
UnstableOnly for arches: [ alpha, ia64 ], all versions are unstable: [ 2.05b_p13, 3.0_p22, 3.1_p23, 3.2_p57, 4.0_p44, 4.1_p17, 4.2_p53, 4.3_p48-r2, 4.4_p23-r1, 5.0_p11, 5.0_p16, 5.0_p17 ]
5.0_p18 : 0 ~amd64 ~x86 ~alpha ~arm ~arm64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc
5.0_p17 : 0 amd64 x86 ~alpha arm arm64 hppa ~ia64 ppc ppc64 sparc
PotentialStable slot(0), stabled arches: [ amd64, arm, arm64, hppa, ppc, ppc64, s390, sparc, x86 ], potentials: [ ~alpha, ~ia64, ~riscv ]
PotentialStable slot(0), stabled arches: [ amd64, arm, arm64, hppa, ppc, ppc64, s390, sparc, x86 ], potentials: [ ~alpha, ~ia64, ~riscv ]
5.0_p16 : 0 ~amd64 ~x86 ~alpha ~arm ~arm64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc
RedundantVersion slot(0) keywords are overshadowed by version: 5.0_p17
RedundantVersion slot(0) keywords are overshadowed by version: 5.0_p17
5.0_p11 : 0 ~amd64 ~x86 ~alpha ~arm ~arm64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc
RedundantVersion slot(0) keywords are overshadowed by versions: 5.0_p16, 5.0_p17
RedundantVersion slot(0) keywords are overshadowed by versions: 5.0_p16, 5.0_p17
4.4_p23-r1 : 0 amd64 x86 ~alpha arm arm64 hppa ~ia64 ppc ppc64 sparc
RedundantVersion slot(0) keywords are overshadowed by version: 5.0_p17
RedundantVersion slot(0) keywords are overshadowed by version: 5.0_p17
4.3_p48-r2 : 4.3 amd64 x86 ~alpha arm arm64 hppa ~ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
NonexistentBlocker nonexistent blocker RDEPEND="!<sys-apps/portage-2.1.6.7_p1": no matches in repo history
PotentialStable slot(4.3), stabled arches: [ amd64, arm, arm64, hppa, ppc, ppc64, s390, sparc, x86 ], potentials: [ ~alpha, ~ia64 ]
NonexistentBlocker nonexistent blocker RDEPEND="!<sys-apps/portage-2.1.6.7_p1": no matches in repo history
DeprecatedEapi uses deprecated EAPI 5
PotentialStable slot(4.3), stabled arches: [ amd64, arm, arm64, hppa, ppc, ppc64, s390, sparc, x86 ], potentials: [ ~alpha, ~ia64 ]
4.2_p53 : 4.2 amd64 x86 ~alpha arm arm64 hppa ~ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 4
PotentialStable slot(4.2), stabled arches: [ amd64, arm, arm64, hppa, ppc, ppc64, s390, sparc, x86 ], potentials: [ ~alpha, ~ia64 ]
VulnerablePackage vulnerable via glsa(201612-39) ( ( ('fullver',) ver-rev < 4.3_p46-r1 ) && not ( ('fullver',) ver-rev >= 4.3_p46-r1 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sparc, x86
VulnerablePackage vulnerable via glsa(201701-02) ( ( ('fullver',) ver-rev < 4.3_p48-r1 ) && not ( ('fullver',) ver-rev >= 4.3_p48-r1 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sparc, x86
DeprecatedEapi uses deprecated EAPI 4
PotentialStable slot(4.2), stabled arches: [ amd64, arm, arm64, hppa, ppc, ppc64, s390, sparc, x86 ], potentials: [ ~alpha, ~ia64 ]
VulnerablePackage vulnerable via glsa(201612-39) ( ( ('fullver',) ver-rev < 4.3_p46-r1 ) && not ( ('fullver',) ver-rev >= 4.3_p46-r1 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sparc, x86
VulnerablePackage vulnerable via glsa(201701-02) ( ( ('fullver',) ver-rev < 4.3_p48-r1 ) && not ( ('fullver',) ver-rev >= 4.3_p48-r1 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sparc, x86
4.1_p17 : 4.1 amd64 x86 ~alpha arm arm64 hppa ~ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 4
PotentialStable slot(4.1), stabled arches: [ amd64, arm, arm64, hppa, ppc, ppc64, s390, sparc, x86 ], potentials: [ ~alpha, ~ia64 ]
VulnerablePackage vulnerable via glsa(201210-05) ( ( ('fullver',) ver < 4.2_p37 ) && not ( ('fullver',) ver >= 4.2_p37 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sparc, x86
VulnerablePackage vulnerable via glsa(201409-09) ( ( ('fullver',) ver < 4.2_p48 ) && ('fullver',) not ver not = 3.1_p18 && ('fullver',) not ver not = 3.2_p52 && ('fullver',) not ver not = 4.0_p39 && ('fullver',) not ver not = 4.1_p12 && not ( ('fullver',) ver >= 4.2_p48 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sparc, x86
VulnerablePackage vulnerable via glsa(201409-10) ( ( ('fullver',) ver-rev < 4.2_p48-r1 ) && not ( ('fullver',) ver = 3.1_p18 && ('fullver',) ver-rev >= 3.1_p18-r1 ) && not ( ('fullver',) ver = 3.2_p52 && ('fullver',) ver-rev >= 3.2_p52-r1 ) && not ( ('fullver',) ver = 4.0_p39 && ('fullver',) ver-rev >= 4.0_p39-r1 ) && not ( ('fullver',) ver = 4.1_p12 && ('fullver',) ver-rev >= 4.1_p12-r1 ) && not ( ('fullver',) ver-rev >= 4.2_p48-r1 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sparc, x86
VulnerablePackage vulnerable via glsa(201410-01) ( ( ('fullver',) ver < 4.2_p52 ) && ('fullver',) not ver not = 3.1_p22 && ('fullver',) not ver not = 3.2_p56 && ('fullver',) not ver not = 4.0_p43 && ('fullver',) not ver not = 4.1_p16 && not ( ('fullver',) ver >= 4.2_p52 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sparc, x86
VulnerablePackage vulnerable via glsa(201612-39) ( ( ('fullver',) ver-rev < 4.3_p46-r1 ) && not ( ('fullver',) ver-rev >= 4.3_p46-r1 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sparc, x86
VulnerablePackage vulnerable via glsa(201701-02) ( ( ('fullver',) ver-rev < 4.3_p48-r1 ) && not ( ('fullver',) ver-rev >= 4.3_p48-r1 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sparc, x86
DeprecatedEapi uses deprecated EAPI 4
PotentialStable slot(4.1), stabled arches: [ amd64, arm, arm64, hppa, ppc, ppc64, s390, sparc, x86 ], potentials: [ ~alpha, ~ia64 ]
VulnerablePackage vulnerable via glsa(201210-05) ( ( ('fullver',) ver < 4.2_p37 ) && not ( ('fullver',) ver >= 4.2_p37 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sparc, x86
VulnerablePackage vulnerable via glsa(201409-09) ( ( ('fullver',) ver < 4.2_p48 ) && ('fullver',) not ver not = 3.1_p18 && ('fullver',) not ver not = 3.2_p52 && ('fullver',) not ver not = 4.0_p39 && ('fullver',) not ver not = 4.1_p12 && not ( ('fullver',) ver >= 4.2_p48 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sparc, x86
VulnerablePackage vulnerable via glsa(201409-10) ( ( ('fullver',) ver-rev < 4.2_p48-r1 ) && not ( ('fullver',) ver = 3.1_p18 && ('fullver',) ver-rev >= 3.1_p18-r1 ) && not ( ('fullver',) ver = 3.2_p52 && ('fullver',) ver-rev >= 3.2_p52-r1 ) && not ( ('fullver',) ver = 4.0_p39 && ('fullver',) ver-rev >= 4.0_p39-r1 ) && not ( ('fullver',) ver = 4.1_p12 && ('fullver',) ver-rev >= 4.1_p12-r1 ) && not ( ('fullver',) ver-rev >= 4.2_p48-r1 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sparc, x86
VulnerablePackage vulnerable via glsa(201410-01) ( ( ('fullver',) ver < 4.2_p52 ) && ('fullver',) not ver not = 3.1_p22 && ('fullver',) not ver not = 3.2_p56 && ('fullver',) not ver not = 4.0_p43 && ('fullver',) not ver not = 4.1_p16 && not ( ('fullver',) ver >= 4.2_p52 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sparc, x86
VulnerablePackage vulnerable via glsa(201612-39) ( ( ('fullver',) ver-rev < 4.3_p46-r1 ) && not ( ('fullver',) ver-rev >= 4.3_p46-r1 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sparc, x86
VulnerablePackage vulnerable via glsa(201701-02) ( ( ('fullver',) ver-rev < 4.3_p48-r1 ) && not ( ('fullver',) ver-rev >= 4.3_p48-r1 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sparc, x86
4.0_p44 : 4.0 amd64 x86 ~alpha arm arm64 hppa ~ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 4
PotentialStable slot(4.0), stabled arches: [ amd64, arm, arm64, hppa, ppc, ppc64, s390, sparc, x86 ], potentials: [ ~alpha, ~ia64 ]
VulnerablePackage vulnerable via glsa(201210-05) ( ( ('fullver',) ver < 4.2_p37 ) && not ( ('fullver',) ver >= 4.2_p37 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sparc, x86
VulnerablePackage vulnerable via glsa(201409-09) ( ( ('fullver',) ver < 4.2_p48 ) && ('fullver',) not ver not = 3.1_p18 && ('fullver',) not ver not = 3.2_p52 && ('fullver',) not ver not = 4.0_p39 && ('fullver',) not ver not = 4.1_p12 && not ( ('fullver',) ver >= 4.2_p48 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sparc, x86
VulnerablePackage vulnerable via glsa(201409-10) ( ( ('fullver',) ver-rev < 4.2_p48-r1 ) && not ( ('fullver',) ver = 3.1_p18 && ('fullver',) ver-rev >= 3.1_p18-r1 ) && not ( ('fullver',) ver = 3.2_p52 && ('fullver',) ver-rev >= 3.2_p52-r1 ) && not ( ('fullver',) ver = 4.0_p39 && ('fullver',) ver-rev >= 4.0_p39-r1 ) && not ( ('fullver',) ver = 4.1_p12 && ('fullver',) ver-rev >= 4.1_p12-r1 ) && not ( ('fullver',) ver-rev >= 4.2_p48-r1 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sparc, x86
VulnerablePackage vulnerable via glsa(201410-01) ( ( ('fullver',) ver < 4.2_p52 ) && ('fullver',) not ver not = 3.1_p22 && ('fullver',) not ver not = 3.2_p56 && ('fullver',) not ver not = 4.0_p43 && ('fullver',) not ver not = 4.1_p16 && not ( ('fullver',) ver >= 4.2_p52 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sparc, x86
VulnerablePackage vulnerable via glsa(201612-39) ( ( ('fullver',) ver-rev < 4.3_p46-r1 ) && not ( ('fullver',) ver-rev >= 4.3_p46-r1 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sparc, x86
VulnerablePackage vulnerable via glsa(201701-02) ( ( ('fullver',) ver-rev < 4.3_p48-r1 ) && not ( ('fullver',) ver-rev >= 4.3_p48-r1 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sparc, x86
DeprecatedEapi uses deprecated EAPI 4
PotentialStable slot(4.0), stabled arches: [ amd64, arm, arm64, hppa, ppc, ppc64, s390, sparc, x86 ], potentials: [ ~alpha, ~ia64 ]
VulnerablePackage vulnerable via glsa(201210-05) ( ( ('fullver',) ver < 4.2_p37 ) && not ( ('fullver',) ver >= 4.2_p37 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sparc, x86
VulnerablePackage vulnerable via glsa(201409-09) ( ( ('fullver',) ver < 4.2_p48 ) && ('fullver',) not ver not = 3.1_p18 && ('fullver',) not ver not = 3.2_p52 && ('fullver',) not ver not = 4.0_p39 && ('fullver',) not ver not = 4.1_p12 && not ( ('fullver',) ver >= 4.2_p48 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sparc, x86
VulnerablePackage vulnerable via glsa(201409-10) ( ( ('fullver',) ver-rev < 4.2_p48-r1 ) && not ( ('fullver',) ver = 3.1_p18 && ('fullver',) ver-rev >= 3.1_p18-r1 ) && not ( ('fullver',) ver = 3.2_p52 && ('fullver',) ver-rev >= 3.2_p52-r1 ) && not ( ('fullver',) ver = 4.0_p39 && ('fullver',) ver-rev >= 4.0_p39-r1 ) && not ( ('fullver',) ver = 4.1_p12 && ('fullver',) ver-rev >= 4.1_p12-r1 ) && not ( ('fullver',) ver-rev >= 4.2_p48-r1 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sparc, x86
VulnerablePackage vulnerable via glsa(201410-01) ( ( ('fullver',) ver < 4.2_p52 ) && ('fullver',) not ver not = 3.1_p22 && ('fullver',) not ver not = 3.2_p56 && ('fullver',) not ver not = 4.0_p43 && ('fullver',) not ver not = 4.1_p16 && not ( ('fullver',) ver >= 4.2_p52 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sparc, x86
VulnerablePackage vulnerable via glsa(201612-39) ( ( ('fullver',) ver-rev < 4.3_p46-r1 ) && not ( ('fullver',) ver-rev >= 4.3_p46-r1 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sparc, x86
VulnerablePackage vulnerable via glsa(201701-02) ( ( ('fullver',) ver-rev < 4.3_p48-r1 ) && not ( ('fullver',) ver-rev >= 4.3_p48-r1 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sparc, x86
3.2_p57 : 3.2 amd64 x86 ~alpha arm arm64 hppa ~ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 4
PotentialStable slot(3.2), stabled arches: [ amd64, arm, arm64, hppa, ppc, ppc64, s390, sparc, x86 ], potentials: [ ~alpha, ~ia64 ]
VulnerablePackage vulnerable via glsa(201210-05) ( ( ('fullver',) ver < 4.2_p37 ) && not ( ('fullver',) ver >= 4.2_p37 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sparc, x86
VulnerablePackage vulnerable via glsa(201409-09) ( ( ('fullver',) ver < 4.2_p48 ) && ('fullver',) not ver not = 3.1_p18 && ('fullver',) not ver not = 3.2_p52 && ('fullver',) not ver not = 4.0_p39 && ('fullver',) not ver not = 4.1_p12 && not ( ('fullver',) ver >= 4.2_p48 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sparc, x86
VulnerablePackage vulnerable via glsa(201409-10) ( ( ('fullver',) ver-rev < 4.2_p48-r1 ) && not ( ('fullver',) ver = 3.1_p18 && ('fullver',) ver-rev >= 3.1_p18-r1 ) && not ( ('fullver',) ver = 3.2_p52 && ('fullver',) ver-rev >= 3.2_p52-r1 ) && not ( ('fullver',) ver = 4.0_p39 && ('fullver',) ver-rev >= 4.0_p39-r1 ) && not ( ('fullver',) ver = 4.1_p12 && ('fullver',) ver-rev >= 4.1_p12-r1 ) && not ( ('fullver',) ver-rev >= 4.2_p48-r1 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sparc, x86
VulnerablePackage vulnerable via glsa(201410-01) ( ( ('fullver',) ver < 4.2_p52 ) && ('fullver',) not ver not = 3.1_p22 && ('fullver',) not ver not = 3.2_p56 && ('fullver',) not ver not = 4.0_p43 && ('fullver',) not ver not = 4.1_p16 && not ( ('fullver',) ver >= 4.2_p52 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sparc, x86
VulnerablePackage vulnerable via glsa(201612-39) ( ( ('fullver',) ver-rev < 4.3_p46-r1 ) && not ( ('fullver',) ver-rev >= 4.3_p46-r1 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sparc, x86
VulnerablePackage vulnerable via glsa(201701-02) ( ( ('fullver',) ver-rev < 4.3_p48-r1 ) && not ( ('fullver',) ver-rev >= 4.3_p48-r1 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sparc, x86
DeprecatedEapi uses deprecated EAPI 4
PotentialStable slot(3.2), stabled arches: [ amd64, arm, arm64, hppa, ppc, ppc64, s390, sparc, x86 ], potentials: [ ~alpha, ~ia64 ]
VulnerablePackage vulnerable via glsa(201210-05) ( ( ('fullver',) ver < 4.2_p37 ) && not ( ('fullver',) ver >= 4.2_p37 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sparc, x86
VulnerablePackage vulnerable via glsa(201409-09) ( ( ('fullver',) ver < 4.2_p48 ) && ('fullver',) not ver not = 3.1_p18 && ('fullver',) not ver not = 3.2_p52 && ('fullver',) not ver not = 4.0_p39 && ('fullver',) not ver not = 4.1_p12 && not ( ('fullver',) ver >= 4.2_p48 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sparc, x86
VulnerablePackage vulnerable via glsa(201409-10) ( ( ('fullver',) ver-rev < 4.2_p48-r1 ) && not ( ('fullver',) ver = 3.1_p18 && ('fullver',) ver-rev >= 3.1_p18-r1 ) && not ( ('fullver',) ver = 3.2_p52 && ('fullver',) ver-rev >= 3.2_p52-r1 ) && not ( ('fullver',) ver = 4.0_p39 && ('fullver',) ver-rev >= 4.0_p39-r1 ) && not ( ('fullver',) ver = 4.1_p12 && ('fullver',) ver-rev >= 4.1_p12-r1 ) && not ( ('fullver',) ver-rev >= 4.2_p48-r1 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sparc, x86
VulnerablePackage vulnerable via glsa(201410-01) ( ( ('fullver',) ver < 4.2_p52 ) && ('fullver',) not ver not = 3.1_p22 && ('fullver',) not ver not = 3.2_p56 && ('fullver',) not ver not = 4.0_p43 && ('fullver',) not ver not = 4.1_p16 && not ( ('fullver',) ver >= 4.2_p52 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sparc, x86
VulnerablePackage vulnerable via glsa(201612-39) ( ( ('fullver',) ver-rev < 4.3_p46-r1 ) && not ( ('fullver',) ver-rev >= 4.3_p46-r1 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sparc, x86
VulnerablePackage vulnerable via glsa(201701-02) ( ( ('fullver',) ver-rev < 4.3_p48-r1 ) && not ( ('fullver',) ver-rev >= 4.3_p48-r1 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sparc, x86
3.1_p23 : 3.1 amd64 x86 ~alpha arm arm64 hppa ~ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 4
PotentialStable slot(3.1), stabled arches: [ amd64, arm, arm64, hppa, ppc, ppc64, s390, sparc, x86 ], potentials: [ ~alpha, ~ia64 ]
VulnerablePackage vulnerable via glsa(201210-05) ( ( ('fullver',) ver < 4.2_p37 ) && not ( ('fullver',) ver >= 4.2_p37 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sparc, x86
VulnerablePackage vulnerable via glsa(201409-09) ( ( ('fullver',) ver < 4.2_p48 ) && ('fullver',) not ver not = 3.1_p18 && ('fullver',) not ver not = 3.2_p52 && ('fullver',) not ver not = 4.0_p39 && ('fullver',) not ver not = 4.1_p12 && not ( ('fullver',) ver >= 4.2_p48 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sparc, x86
VulnerablePackage vulnerable via glsa(201409-10) ( ( ('fullver',) ver-rev < 4.2_p48-r1 ) && not ( ('fullver',) ver = 3.1_p18 && ('fullver',) ver-rev >= 3.1_p18-r1 ) && not ( ('fullver',) ver = 3.2_p52 && ('fullver',) ver-rev >= 3.2_p52-r1 ) && not ( ('fullver',) ver = 4.0_p39 && ('fullver',) ver-rev >= 4.0_p39-r1 ) && not ( ('fullver',) ver = 4.1_p12 && ('fullver',) ver-rev >= 4.1_p12-r1 ) && not ( ('fullver',) ver-rev >= 4.2_p48-r1 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sparc, x86
VulnerablePackage vulnerable via glsa(201410-01) ( ( ('fullver',) ver < 4.2_p52 ) && ('fullver',) not ver not = 3.1_p22 && ('fullver',) not ver not = 3.2_p56 && ('fullver',) not ver not = 4.0_p43 && ('fullver',) not ver not = 4.1_p16 && not ( ('fullver',) ver >= 4.2_p52 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sparc, x86
VulnerablePackage vulnerable via glsa(201612-39) ( ( ('fullver',) ver-rev < 4.3_p46-r1 ) && not ( ('fullver',) ver-rev >= 4.3_p46-r1 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sparc, x86
VulnerablePackage vulnerable via glsa(201701-02) ( ( ('fullver',) ver-rev < 4.3_p48-r1 ) && not ( ('fullver',) ver-rev >= 4.3_p48-r1 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sparc, x86
DeprecatedEapi uses deprecated EAPI 4
PotentialStable slot(3.1), stabled arches: [ amd64, arm, arm64, hppa, ppc, ppc64, s390, sparc, x86 ], potentials: [ ~alpha, ~ia64 ]
VulnerablePackage vulnerable via glsa(201210-05) ( ( ('fullver',) ver < 4.2_p37 ) && not ( ('fullver',) ver >= 4.2_p37 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sparc, x86
VulnerablePackage vulnerable via glsa(201409-09) ( ( ('fullver',) ver < 4.2_p48 ) && ('fullver',) not ver not = 3.1_p18 && ('fullver',) not ver not = 3.2_p52 && ('fullver',) not ver not = 4.0_p39 && ('fullver',) not ver not = 4.1_p12 && not ( ('fullver',) ver >= 4.2_p48 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sparc, x86
VulnerablePackage vulnerable via glsa(201409-10) ( ( ('fullver',) ver-rev < 4.2_p48-r1 ) && not ( ('fullver',) ver = 3.1_p18 && ('fullver',) ver-rev >= 3.1_p18-r1 ) && not ( ('fullver',) ver = 3.2_p52 && ('fullver',) ver-rev >= 3.2_p52-r1 ) && not ( ('fullver',) ver = 4.0_p39 && ('fullver',) ver-rev >= 4.0_p39-r1 ) && not ( ('fullver',) ver = 4.1_p12 && ('fullver',) ver-rev >= 4.1_p12-r1 ) && not ( ('fullver',) ver-rev >= 4.2_p48-r1 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sparc, x86
VulnerablePackage vulnerable via glsa(201410-01) ( ( ('fullver',) ver < 4.2_p52 ) && ('fullver',) not ver not = 3.1_p22 && ('fullver',) not ver not = 3.2_p56 && ('fullver',) not ver not = 4.0_p43 && ('fullver',) not ver not = 4.1_p16 && not ( ('fullver',) ver >= 4.2_p52 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sparc, x86
VulnerablePackage vulnerable via glsa(201612-39) ( ( ('fullver',) ver-rev < 4.3_p46-r1 ) && not ( ('fullver',) ver-rev >= 4.3_p46-r1 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sparc, x86
VulnerablePackage vulnerable via glsa(201701-02) ( ( ('fullver',) ver-rev < 4.3_p48-r1 ) && not ( ('fullver',) ver-rev >= 4.3_p48-r1 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sparc, x86
3.0_p22 : 3.0 amd64 x86 ~alpha arm arm64 hppa ~ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 4
PotentialStable slot(3.0), stabled arches: [ amd64, arm, arm64, hppa, ppc, ppc64, s390, sparc, x86 ], potentials: [ ~alpha, ~ia64 ]
VulnerablePackage vulnerable via glsa(201210-05) ( ( ('fullver',) ver < 4.2_p37 ) && not ( ('fullver',) ver >= 4.2_p37 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sparc, x86
VulnerablePackage vulnerable via glsa(201409-09) ( ( ('fullver',) ver < 4.2_p48 ) && ('fullver',) not ver not = 3.1_p18 && ('fullver',) not ver not = 3.2_p52 && ('fullver',) not ver not = 4.0_p39 && ('fullver',) not ver not = 4.1_p12 && not ( ('fullver',) ver >= 4.2_p48 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sparc, x86
VulnerablePackage vulnerable via glsa(201409-10) ( ( ('fullver',) ver-rev < 4.2_p48-r1 ) && not ( ('fullver',) ver = 3.1_p18 && ('fullver',) ver-rev >= 3.1_p18-r1 ) && not ( ('fullver',) ver = 3.2_p52 && ('fullver',) ver-rev >= 3.2_p52-r1 ) && not ( ('fullver',) ver = 4.0_p39 && ('fullver',) ver-rev >= 4.0_p39-r1 ) && not ( ('fullver',) ver = 4.1_p12 && ('fullver',) ver-rev >= 4.1_p12-r1 ) && not ( ('fullver',) ver-rev >= 4.2_p48-r1 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sparc, x86
VulnerablePackage vulnerable via glsa(201410-01) ( ( ('fullver',) ver < 4.2_p52 ) && ('fullver',) not ver not = 3.1_p22 && ('fullver',) not ver not = 3.2_p56 && ('fullver',) not ver not = 4.0_p43 && ('fullver',) not ver not = 4.1_p16 && not ( ('fullver',) ver >= 4.2_p52 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sparc, x86
VulnerablePackage vulnerable via glsa(201612-39) ( ( ('fullver',) ver-rev < 4.3_p46-r1 ) && not ( ('fullver',) ver-rev >= 4.3_p46-r1 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sparc, x86
VulnerablePackage vulnerable via glsa(201701-02) ( ( ('fullver',) ver-rev < 4.3_p48-r1 ) && not ( ('fullver',) ver-rev >= 4.3_p48-r1 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sparc, x86
DeprecatedEapi uses deprecated EAPI 4
PotentialStable slot(3.0), stabled arches: [ amd64, arm, arm64, hppa, ppc, ppc64, s390, sparc, x86 ], potentials: [ ~alpha, ~ia64 ]
VulnerablePackage vulnerable via glsa(201210-05) ( ( ('fullver',) ver < 4.2_p37 ) && not ( ('fullver',) ver >= 4.2_p37 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sparc, x86
VulnerablePackage vulnerable via glsa(201409-09) ( ( ('fullver',) ver < 4.2_p48 ) && ('fullver',) not ver not = 3.1_p18 && ('fullver',) not ver not = 3.2_p52 && ('fullver',) not ver not = 4.0_p39 && ('fullver',) not ver not = 4.1_p12 && not ( ('fullver',) ver >= 4.2_p48 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sparc, x86
VulnerablePackage vulnerable via glsa(201409-10) ( ( ('fullver',) ver-rev < 4.2_p48-r1 ) && not ( ('fullver',) ver = 3.1_p18 && ('fullver',) ver-rev >= 3.1_p18-r1 ) && not ( ('fullver',) ver = 3.2_p52 && ('fullver',) ver-rev >= 3.2_p52-r1 ) && not ( ('fullver',) ver = 4.0_p39 && ('fullver',) ver-rev >= 4.0_p39-r1 ) && not ( ('fullver',) ver = 4.1_p12 && ('fullver',) ver-rev >= 4.1_p12-r1 ) && not ( ('fullver',) ver-rev >= 4.2_p48-r1 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sparc, x86
VulnerablePackage vulnerable via glsa(201410-01) ( ( ('fullver',) ver < 4.2_p52 ) && ('fullver',) not ver not = 3.1_p22 && ('fullver',) not ver not = 3.2_p56 && ('fullver',) not ver not = 4.0_p43 && ('fullver',) not ver not = 4.1_p16 && not ( ('fullver',) ver >= 4.2_p52 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sparc, x86
VulnerablePackage vulnerable via glsa(201612-39) ( ( ('fullver',) ver-rev < 4.3_p46-r1 ) && not ( ('fullver',) ver-rev >= 4.3_p46-r1 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sparc, x86
VulnerablePackage vulnerable via glsa(201701-02) ( ( ('fullver',) ver-rev < 4.3_p48-r1 ) && not ( ('fullver',) ver-rev >= 4.3_p48-r1 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sparc, x86
2.05b_p13 : 2.05b amd64 x86 ~alpha arm arm64 hppa ~ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 4
PotentialStable slot(2.05b), stabled arches: [ amd64, arm, arm64, hppa, ppc, ppc64, s390, sparc, x86 ], potentials: [ ~alpha, ~ia64 ]
VulnerablePackage vulnerable via glsa(201210-05) ( ( ('fullver',) ver < 4.2_p37 ) && not ( ('fullver',) ver >= 4.2_p37 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sparc, x86
VulnerablePackage vulnerable via glsa(201409-09) ( ( ('fullver',) ver < 4.2_p48 ) && ('fullver',) not ver not = 3.1_p18 && ('fullver',) not ver not = 3.2_p52 && ('fullver',) not ver not = 4.0_p39 && ('fullver',) not ver not = 4.1_p12 && not ( ('fullver',) ver >= 4.2_p48 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sparc, x86
VulnerablePackage vulnerable via glsa(201409-10) ( ( ('fullver',) ver-rev < 4.2_p48-r1 ) && not ( ('fullver',) ver = 3.1_p18 && ('fullver',) ver-rev >= 3.1_p18-r1 ) && not ( ('fullver',) ver = 3.2_p52 && ('fullver',) ver-rev >= 3.2_p52-r1 ) && not ( ('fullver',) ver = 4.0_p39 && ('fullver',) ver-rev >= 4.0_p39-r1 ) && not ( ('fullver',) ver = 4.1_p12 && ('fullver',) ver-rev >= 4.1_p12-r1 ) && not ( ('fullver',) ver-rev >= 4.2_p48-r1 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sparc, x86
VulnerablePackage vulnerable via glsa(201410-01) ( ( ('fullver',) ver < 4.2_p52 ) && ('fullver',) not ver not = 3.1_p22 && ('fullver',) not ver not = 3.2_p56 && ('fullver',) not ver not = 4.0_p43 && ('fullver',) not ver not = 4.1_p16 && not ( ('fullver',) ver >= 4.2_p52 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sparc, x86
VulnerablePackage vulnerable via glsa(201612-39) ( ( ('fullver',) ver-rev < 4.3_p46-r1 ) && not ( ('fullver',) ver-rev >= 4.3_p46-r1 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sparc, x86
VulnerablePackage vulnerable via glsa(201701-02) ( ( ('fullver',) ver-rev < 4.3_p48-r1 ) && not ( ('fullver',) ver-rev >= 4.3_p48-r1 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sparc, x86
DeprecatedEapi uses deprecated EAPI 4
PotentialStable slot(2.05b), stabled arches: [ amd64, arm, arm64, hppa, ppc, ppc64, s390, sparc, x86 ], potentials: [ ~alpha, ~ia64 ]
VulnerablePackage vulnerable via glsa(201210-05) ( ( ('fullver',) ver < 4.2_p37 ) && not ( ('fullver',) ver >= 4.2_p37 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sparc, x86
VulnerablePackage vulnerable via glsa(201409-09) ( ( ('fullver',) ver < 4.2_p48 ) && ('fullver',) not ver not = 3.1_p18 && ('fullver',) not ver not = 3.2_p52 && ('fullver',) not ver not = 4.0_p39 && ('fullver',) not ver not = 4.1_p12 && not ( ('fullver',) ver >= 4.2_p48 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sparc, x86
VulnerablePackage vulnerable via glsa(201409-10) ( ( ('fullver',) ver-rev < 4.2_p48-r1 ) && not ( ('fullver',) ver = 3.1_p18 && ('fullver',) ver-rev >= 3.1_p18-r1 ) && not ( ('fullver',) ver = 3.2_p52 && ('fullver',) ver-rev >= 3.2_p52-r1 ) && not ( ('fullver',) ver = 4.0_p39 && ('fullver',) ver-rev >= 4.0_p39-r1 ) && not ( ('fullver',) ver = 4.1_p12 && ('fullver',) ver-rev >= 4.1_p12-r1 ) && not ( ('fullver',) ver-rev >= 4.2_p48-r1 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sparc, x86
VulnerablePackage vulnerable via glsa(201410-01) ( ( ('fullver',) ver < 4.2_p52 ) && ('fullver',) not ver not = 3.1_p22 && ('fullver',) not ver not = 3.2_p56 && ('fullver',) not ver not = 4.0_p43 && ('fullver',) not ver not = 4.1_p16 && not ( ('fullver',) ver >= 4.2_p52 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sparc, x86
VulnerablePackage vulnerable via glsa(201612-39) ( ( ('fullver',) ver-rev < 4.3_p46-r1 ) && not ( ('fullver',) ver-rev >= 4.3_p46-r1 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sparc, x86
VulnerablePackage vulnerable via glsa(201701-02) ( ( ('fullver',) ver-rev < 4.3_p48-r1 ) && not ( ('fullver',) ver-rev >= 4.3_p48-r1 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sparc, x86

Package Metadata

Changelog