Add Native Language Support (using gettext - GNU locale utilities)

Packages describing “nls” as local USE flag

Package“nls” Flag Description
app-mobilephone/gammuEnable native language support
dev-libs/boostBuild libboost_locale. This library requires compatible C library interfaces, which might not be provided by uClibc or other embedded libraries.
dev-libs/json-glibEnable native language support (translations)
lxqt-base/lxqt-metaInstall dev-qt/qttranslations to better support different locales
net-irc/rbotBuild and install translation for the messages coming from the bot and its plugins (through dev-ruby/ruby-gettext).

All packages providing a “nls” USE flag (470)