dev-db/
etcd

Highly-available key value store for shared configuration and service discovery

https://github.com/etcd-io/etcd

Version 3.4.9 is available upstream. Please consider updating!
It seems that version 3.4.9 is available upstream, while the latest version in the Gentoo tree is 3.4.7.

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
3.4.7 : 0 S ~amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
OutdatedBlocker outdated blocker RDEPEND="!dev-db/etcdctl": last match removed 4.15 years ago
OutdatedBlocker outdated blocker RDEPEND="!dev-db/etcdctl": last match removed 4.18 years ago
3.4.5 : 0 S ~amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
OutdatedBlocker outdated blocker RDEPEND="!dev-db/etcdctl": last match removed 4.15 years ago
RedundantVersion slot(0) keywords are overshadowed by version: 3.4.7
OutdatedBlocker outdated blocker RDEPEND="!dev-db/etcdctl": last match removed 4.18 years ago
RedundantVersion slot(0) keywords are overshadowed by version: 3.4.7
3.4.4 : 0 S ~amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
OutdatedBlocker outdated blocker RDEPEND="!dev-db/etcdctl": last match removed 4.15 years ago
RedundantVersion slot(0) keywords are overshadowed by versions: 3.4.5, 3.4.7
OutdatedBlocker outdated blocker RDEPEND="!dev-db/etcdctl": last match removed 4.18 years ago
RedundantVersion slot(0) keywords are overshadowed by versions: 3.4.5, 3.4.7
3.4.3 : 0 S ~amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEclass uses deprecated eclass: [ user (migrate to acct-user/acct-group packages) ]
OutdatedBlocker outdated blocker RDEPEND="!dev-db/etcdctl": last match removed 4.15 years ago
RedundantVersion slot(0) keywords are overshadowed by versions: 3.4.4, 3.4.5, 3.4.7
DeprecatedEclass uses deprecated eclass: [ user (migrate to acct-user/acct-group packages) ]
OutdatedBlocker outdated blocker RDEPEND="!dev-db/etcdctl": last match removed 4.18 years ago
RedundantVersion slot(0) keywords are overshadowed by versions: 3.4.4, 3.4.5, 3.4.7
3.3.20 : 0 S ~amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEclass uses deprecated eclass: [ user (migrate to acct-user/acct-group packages) ]
OutdatedBlocker outdated blocker RDEPEND="!dev-db/etcdctl": last match removed 4.15 years ago
RedundantVersion slot(0) keywords are overshadowed by versions: 3.4.3, 3.4.4, 3.4.5, 3.4.7
DeprecatedEclass uses deprecated eclass: [ user (migrate to acct-user/acct-group packages) ]
OutdatedBlocker outdated blocker RDEPEND="!dev-db/etcdctl": last match removed 4.18 years ago
RedundantVersion slot(0) keywords are overshadowed by versions: 3.4.3, 3.4.4, 3.4.5, 3.4.7
3.3.19 : 0 S ~amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEclass uses deprecated eclass: [ user (migrate to acct-user/acct-group packages) ]
OutdatedBlocker outdated blocker RDEPEND="!dev-db/etcdctl": last match removed 4.15 years ago
RedundantVersion slot(0) keywords are overshadowed by versions: 3.3.20, 3.4.3, 3.4.4, 3.4.5, 3.4.7
DeprecatedEclass uses deprecated eclass: [ user (migrate to acct-user/acct-group packages) ]
OutdatedBlocker outdated blocker RDEPEND="!dev-db/etcdctl": last match removed 4.18 years ago
RedundantVersion slot(0) keywords are overshadowed by versions: 3.3.20, 3.4.3, 3.4.4, 3.4.5, 3.4.7
3.3.18 : 0 S ~amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEclass uses deprecated eclass: [ user (migrate to acct-user/acct-group packages) ]
OutdatedBlocker outdated blocker RDEPEND="!dev-db/etcdctl": last match removed 4.15 years ago
RedundantVersion slot(0) keywords are overshadowed by versions: 3.3.19, 3.3.20, 3.4.3, 3.4.4, 3.4.5, 3.4.7
DeprecatedEclass uses deprecated eclass: [ user (migrate to acct-user/acct-group packages) ]
OutdatedBlocker outdated blocker RDEPEND="!dev-db/etcdctl": last match removed 4.18 years ago
RedundantVersion slot(0) keywords are overshadowed by versions: 3.3.19, 3.3.20, 3.4.3, 3.4.4, 3.4.5, 3.4.7
3.3.17 : 0 S amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEclass uses deprecated eclass: [ user (migrate to acct-user/acct-group packages) ]
OutdatedBlocker outdated blocker RDEPEND="!dev-db/etcdctl": last match removed 4.15 years ago
DeprecatedEclass uses deprecated eclass: [ user (migrate to acct-user/acct-group packages) ]
OutdatedBlocker outdated blocker RDEPEND="!dev-db/etcdctl": last match removed 4.18 years ago

Package Metadata

Changelog