dev-db/
mysql-connector-c

C client library for MariaDB/MySQL

https://dev.mysql.com/downloads/

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arches: [ alpha, ia64 ], all versions are unstable: [ 6.1.11-r2, 8.0.19, 8.0.20 ]
UnstableOnly for arches: [ alpha, ia64 ], all versions are unstable: [ 6.1.11-r2, 8.0.19, 8.0.20 ]
8.0.21 : 0 amd64 x86 ~alpha arm arm64 ~hppa ~ia64 ppc ppc64 sparc
8.0.20 : 0 ~amd64 ~x86 ~alpha ~arm ~arm64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc
NonexistentBlocker nonexistent blocker RDEPEND="!=dev-db/mysql-5.7.26-r0": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!=dev-db/mysql-5.7.27-r0": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!=dev-db/mysql-5.7.26-r0": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!=dev-db/mysql-5.7.27-r0": no matches in repo history
8.0.19 : 0 amd64 x86 ~alpha arm arm64 hppa ~ia64 ppc ppc64 sparc
NonexistentBlocker nonexistent blocker RDEPEND="!=dev-db/mysql-5.7.26-r0": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!=dev-db/mysql-5.7.27-r0": no matches in repo history
PotentialStable slot(0), stabled arches: [ amd64, arm, arm64, hppa, ppc, ppc64, s390, sparc, x86 ], potentials: [ ~alpha, ~ia64 ]
NonexistentBlocker nonexistent blocker RDEPEND="!=dev-db/mysql-5.7.26-r0": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!=dev-db/mysql-5.7.27-r0": no matches in repo history
PotentialStable slot(0), stabled arches: [ amd64, arm, arm64, hppa, ppc, ppc64, s390, sparc, x86 ], potentials: [ ~alpha, ~ia64 ]
6.1.11-r2 : 0 amd64 x86 ~alpha arm arm64 hppa ~ia64 ppc ppc64 sparc
MissingUseDepDefault RDEPEND="!dev-db/mariadb-connector-c[mysqlcompat]": USE flag 'mysqlcompat' missing from packages: [ dev-db/mariadb-connector-c-3.1.6, dev-db/mariadb-connector-c-3.1.7, dev-db/mariadb-connector-c-3.1.8, dev-db/mariadb-connector-c-9999 ]
RedundantVersion slot(0) keywords are overshadowed by version: 8.0.19
MissingUseDepDefault RDEPEND="!dev-db/mariadb-connector-c[mysqlcompat]": USE flag 'mysqlcompat' missing from packages: [ dev-db/mariadb-connector-c-3.1.6, dev-db/mariadb-connector-c-3.1.7, dev-db/mariadb-connector-c-3.1.8, dev-db/mariadb-connector-c-9999 ]
RedundantVersion slot(0) keywords are overshadowed by version: 8.0.19

Package Metadata

Changelog