dev-haskell/
case-insensitive

Case insensitive string comparison

https://github.com/basvandijk/case-insensitive

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arches: [ amd64, x86 ], all versions are unstable: [ 1.0.0.2-r1, 1.1.0.3, 1.2.0.5, 1.2.0.7, 1.2.1.0 ]
UnstableOnly for arches: [ amd64, x86 ], all versions are unstable: [ 1.0.0.2-r1, 1.1.0.3, 1.2.0.5, 1.2.0.7, 1.2.1.0 ]
1.2.1.0 : 0 T ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
1.2.0.7 : 0 T ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
RedundantVersion slot(0) keywords are overshadowed by version: 1.2.1.0
RedundantVersion slot(0) keywords are overshadowed by version: 1.2.1.0
1.2.0.5 : 0 T ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 1.2.0.7, 1.2.1.0
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 1.2.0.7, 1.2.1.0
1.1.0.3 : 0 T ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 1.2.0.5, 1.2.0.7, 1.2.1.0
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 1.2.0.5, 1.2.0.7, 1.2.1.0
1.0.0.2-r1 : 0 T ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 1.1.0.3, 1.2.0.5, 1.2.0.7, 1.2.1.0
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 1.1.0.3, 1.2.0.5, 1.2.0.7, 1.2.1.0

Package Metadata

Changelog