dev-haskell/
http

A library for client-side HTTP

https://github.com/haskell/HTTP

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arches: [ amd64, x86 ], all versions are unstable: [ 4000.2.8, 4000.2.17, 4000.2.20, 4000.2.22, 4000.3.5, 4000.3.14 ]
UnstableOnly for arches: [ ppc, ppc64 ], all versions are unstable: [ 4000.2.8, 4000.2.17 ]
UnstableOnly for arches: [ amd64, x86 ], all versions are unstable: [ 4000.2.8, 4000.2.17, 4000.2.20, 4000.2.22, 4000.3.5, 4000.3.14 ]
UnstableOnly for arches: [ ppc, ppc64 ], all versions are unstable: [ 4000.2.8, 4000.2.17 ]
4000.3.14 : 0 T ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DroppedKeywords amd64-linux, ppc, ppc-macos, ppc64, x86-linux, x86-macos
DroppedKeywords amd64-linux, ppc, ppc-macos, ppc64, x86-linux, x86-macos
4000.3.5 : 0 T ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
4000.2.22 : 0 T ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 4000.3.5, 4000.3.14
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 4000.3.5, 4000.3.14
4000.2.20 : 0 T ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 4000.2.22, 4000.3.5, 4000.3.14
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 4000.2.22, 4000.3.5, 4000.3.14
4000.2.17 : 0 T ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
DeprecatedEapi uses deprecated EAPI 5
4000.2.8 : 0 T ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by version: 4000.2.17
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by version: 4000.2.17

Package Metadata

Changelog