dev-haskell/
mono-traversable

Type classes for mapping, folding, and traversing monomorphic containers

https://github.com/snoyberg/mono-traversable#readme

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arches: [ amd64, x86 ], all versions are unstable: [ 0.1.0.0, 0.4.0.1, 0.6.3, 0.7.0, 0.9.2.1, 0.10.0.1, 0.10.2, 1.0.1.1 ]
UnstableOnly for arches: [ amd64, x86 ], all versions are unstable: [ 0.1.0.0, 0.4.0.1, 0.6.3, 0.7.0, 0.9.2.1, 0.10.0.1, 0.10.2, 1.0.1.1 ]
1.0.15.1 : 0 T ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
1.0.1.1 : 0 T ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
0.10.2 : 0 T ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
RedundantVersion slot(0) keywords are overshadowed by version: 1.0.1.1
RedundantVersion slot(0) keywords are overshadowed by version: 1.0.1.1
0.10.0.1 : 0 T ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 0.10.2, 1.0.1.1
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 0.10.2, 1.0.1.1
0.9.2.1 : 0 T ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 0.10.0.1, 0.10.2, 1.0.1.1
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 0.10.0.1, 0.10.2, 1.0.1.1
0.7.0 : 0 T ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 0.9.2.1, 0.10.0.1, 0.10.2, 1.0.1.1
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 0.9.2.1, 0.10.0.1, 0.10.2, 1.0.1.1
0.6.3 : 0 T ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 0.7.0, 0.9.2.1, 0.10.0.1, 0.10.2, 1.0.1.1
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 0.7.0, 0.9.2.1, 0.10.0.1, 0.10.2, 1.0.1.1
0.4.0.1 : 0 T ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 0.6.3, 0.7.0, 0.9.2.1, 0.10.0.1, 0.10.2, 1.0.1.1
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 0.6.3, 0.7.0, 0.9.2.1, 0.10.0.1, 0.10.2, 1.0.1.1
0.1.0.0 : 0 T ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 0.4.0.1, 0.6.3, 0.7.0, 0.9.2.1, 0.10.0.1, 0.10.2, 1.0.1.1
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 0.4.0.1, 0.6.3, 0.7.0, 0.9.2.1, 0.10.0.1, 0.10.2, 1.0.1.1

Package Metadata

Changelog