dev-haskell/
quickcheck

Automatic testing of Haskell programs

https://github.com/nick8325/quickcheck

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arches: [ amd64, x86 ], all versions are unstable: [ 2.6, 2.7.6, 2.8.1, 2.8.2, 2.9.2 ]
UnstableOnly for arches: [ ppc, ppc64 ], all versions are unstable: [ 2.6, 2.7.6, 2.8.1, 2.8.2 ]
UnstableOnly for arches: [ amd64, x86 ], all versions are unstable: [ 2.6, 2.7.6, 2.8.1, 2.8.2, 2.9.2 ]
UnstableOnly for arches: [ ppc, ppc64 ], all versions are unstable: [ 2.6, 2.7.6, 2.8.1, 2.8.2 ]
2.13.2 : 2 T ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
2.9.2 : 2 T ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DroppedKeywords ppc, ppc64
DroppedKeywords ppc, ppc64
2.8.2 : 2 T ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
DeprecatedEapi uses deprecated EAPI 5
2.8.1 : 2 T ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(2) keywords are overshadowed by version: 2.8.2
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(2) keywords are overshadowed by version: 2.8.2
2.7.6 : 2 T ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(2) keywords are overshadowed by versions: 2.8.1, 2.8.2
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(2) keywords are overshadowed by versions: 2.8.1, 2.8.2
2.6 : 2 ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(2) keywords are overshadowed by versions: 2.7.6, 2.8.1, 2.8.2
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(2) keywords are overshadowed by versions: 2.7.6, 2.8.1, 2.8.2

Package Metadata

Changelog