dev-haskell/
resourcet

Deterministic allocation and freeing of scarce resources

https://github.com/snoyberg/conduit

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arches: [ amd64, x86 ], all versions are unstable: [ 0.4.9, 0.4.10, 1.1.2.2, 1.1.7, 1.1.7.4, 1.1.9 ]
UnstableOnly for arches: [ amd64, x86 ], all versions are unstable: [ 0.4.9, 0.4.10, 1.1.2.2, 1.1.7, 1.1.7.4, 1.1.9 ]
1.2.4.2 : 0 T ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
1.1.9 : 0 T ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
1.1.7.4 : 0 T ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
RedundantVersion slot(0) keywords are overshadowed by version: 1.1.9
RedundantVersion slot(0) keywords are overshadowed by version: 1.1.9
1.1.7 : 0 T ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 1.1.7.4, 1.1.9
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 1.1.7.4, 1.1.9
1.1.2.2 : 0 T ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 1.1.7, 1.1.7.4, 1.1.9
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 1.1.7, 1.1.7.4, 1.1.9
0.4.10 : 0 T ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 1.1.2.2, 1.1.7, 1.1.7.4, 1.1.9
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 1.1.2.2, 1.1.7, 1.1.7.4, 1.1.9
0.4.9 : 0 T ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 0.4.10, 1.1.2.2, 1.1.7, 1.1.7.4, 1.1.9
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 0.4.10, 1.1.2.2, 1.1.7, 1.1.7.4, 1.1.9

Package Metadata

Changelog