dev-haskell/
shakespeare

A toolkit for making compile-time interpolated templates

https://www.yesodweb.com/book/shakespearean-templates

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arches: [ amd64, x86 ], all versions are unstable: [ 1.0.5.1, 1.2.1.1, 2.0.7, 2.0.12.1, 2.0.21 ]
UnstableOnly for arches: [ amd64, x86 ], all versions are unstable: [ 1.0.5.1, 1.2.1.1, 2.0.7, 2.0.12.1, 2.0.21 ]
2.0.21 : 0 T ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
2.0.12.1 : 0 T ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
RedundantVersion slot(0) keywords are overshadowed by version: 2.0.21
RedundantVersion slot(0) keywords are overshadowed by version: 2.0.21
2.0.7 : 0 T ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 2.0.12.1, 2.0.21
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 2.0.12.1, 2.0.21
1.2.1.1 : 0 T ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 2.0.7, 2.0.12.1, 2.0.21
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 2.0.7, 2.0.12.1, 2.0.21
1.0.5.1 : 0 T ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 1.2.1.1, 2.0.7, 2.0.12.1, 2.0.21
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 1.2.1.1, 2.0.7, 2.0.12.1, 2.0.21

Package Metadata

Changelog