dev-haskell/
wai-app-static

WAI application for static serving

http://www.yesodweb.com/book/web-application-interface

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
RedundantLongDescription metadata.xml longdescription is too short
UnstableOnly for arches: [ amd64, x86 ], all versions are unstable: [ 1.3.2.1, 2.0.0.3, 3.0.1, 3.1.4.1, 3.1.6.1 ]
RedundantLongDescription metadata.xml longdescription is too short
UnstableOnly for arches: [ amd64, x86 ], all versions are unstable: [ 1.3.2.1, 2.0.0.3, 3.0.1, 3.1.4.1, 3.1.6.1 ]
3.1.7.1 : 0 T ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
3.1.6.1 : 0 T ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
3.1.4.1 : 0 T ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by version: 3.1.6.1
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by version: 3.1.6.1
3.0.1 : 0 T ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 3.1.4.1, 3.1.6.1
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 3.1.4.1, 3.1.6.1
2.0.0.3 : 0 T ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 3.0.1, 3.1.4.1, 3.1.6.1
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 3.0.1, 3.1.4.1, 3.1.6.1
1.3.2.1 : 0 T ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 2.0.0.3, 3.0.1, 3.1.4.1, 3.1.6.1
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 2.0.0.3, 3.0.1, 3.1.4.1, 3.1.6.1

Package Metadata

Changelog