dev-haskell/
yesod-test

integration testing for WAI/Yesod Applications

http://www.yesodweb.com

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
RedundantLongDescription metadata.xml longdescription closely matches DESCRIPTION
UnstableOnly for arches: [ amd64, x86 ], all versions are unstable: [ 1.2.3.1, 1.4.3.1, 1.5.0.1, 1.5.1.1, 1.5.3, 1.5.4.1 ]
RedundantLongDescription metadata.xml longdescription closely matches DESCRIPTION
UnstableOnly for arches: [ amd64, x86 ], all versions are unstable: [ 1.2.3.1, 1.4.3.1, 1.5.0.1, 1.5.1.1, 1.5.3, 1.5.4.1 ]
1.6.10 : 0 T ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
1.5.4.1 : 0 T ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
1.5.3 : 0 T ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
RedundantVersion slot(0) keywords are overshadowed by version: 1.5.4.1
RedundantVersion slot(0) keywords are overshadowed by version: 1.5.4.1
1.5.1.1 : 0 T ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
RedundantVersion slot(0) keywords are overshadowed by versions: 1.5.3, 1.5.4.1
RedundantVersion slot(0) keywords are overshadowed by versions: 1.5.3, 1.5.4.1
1.5.0.1 : 0 T ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 1.5.1.1, 1.5.3, 1.5.4.1
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 1.5.1.1, 1.5.3, 1.5.4.1
1.4.3.1 : 0 T ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 1.5.0.1, 1.5.1.1, 1.5.3, 1.5.4.1
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 1.5.0.1, 1.5.1.1, 1.5.3, 1.5.4.1
1.2.3.1 : 0 T ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 1.4.3.1, 1.5.0.1, 1.5.1.1, 1.5.3, 1.5.4.1
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 1.4.3.1, 1.5.0.1, 1.5.1.1, 1.5.3, 1.5.4.1

Package Metadata

Changelog