dev-java/
bcprov

Java cryptography APIs

http://www.bouncycastle.org/java.html

Version 1.65 is available upstream. Please consider updating!
It seems that version 1.65 is available upstream, while the latest version in the Gentoo tree is 1.54.

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arch: [ arm64 ], all versions are unstable: [ 1.45-r2 ]
UnstableOnly for arch: [ arm64 ], all versions are unstable: [ 1.45-r2 ]
1.54 : 1.54 T ~amd64 ~x86 alpha arm ~arm64 hppa ia64 ppc ~ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
DroppedKeywords arm64
DeprecatedEapi uses deprecated EAPI 5
DroppedKeywords arm64
1.52-r3 : 1.52 T ~amd64 ~x86 alpha arm ~arm64 hppa ia64 ppc ~ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
DeprecatedEapi uses deprecated EAPI 5
1.52-r2 : 0 T amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
DeprecatedEapi uses deprecated EAPI 5
1.52-r1 : 1.52 T amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
DeprecatedEapi uses deprecated EAPI 5
1.50-r4 : 1.50 T ~amd64 ~x86 alpha arm ~arm64 hppa ia64 ppc ~ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
DeprecatedEapi uses deprecated EAPI 5
1.50-r3 : 0 T amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by version: 1.52-r2
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by version: 1.52-r2
1.50-r2 : 1.50 T amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
DeprecatedEapi uses deprecated EAPI 5
1.49-r4 : 1.49 T amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
DeprecatedEapi uses deprecated EAPI 5
1.48-r2 : 1.48 T amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
DeprecatedEapi uses deprecated EAPI 5
1.45-r2 : 1.45 T amd64 x86 alpha arm ~arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
PotentialStable slot(1.45), stabled arches: [ amd64, ppc64, x86 ], potential: [ ~arm64 ]
DeprecatedEapi uses deprecated EAPI 5
PotentialStable slot(1.45), stabled arches: [ amd64, ppc64, x86 ], potential: [ ~arm64 ]
1.40-r2 : 1.40 T amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
DeprecatedEapi uses deprecated EAPI 5
1.38-r4 : 1.38 T amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
DeprecatedEapi uses deprecated EAPI 5

Package Metadata

Changelog