dev-java/
jansi

A library that allows you to use ANSI escape sequences in your console output

http://jansi.fusesource.org/

Version 1.18 is available upstream. Please consider updating!
It seems that version 1.18 is available upstream, while the latest version in the Gentoo tree is 1.11.

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arch: [ arm64 ], all versions are unstable: [ 1.5-r2 ]
UnstableOnly for arch: [ arm64 ], all versions are unstable: [ 1.5-r2 ]
1.11-r1 : 1.11 T amd64 x86 alpha arm ~arm64 hppa ia64 ppc ~ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
DroppedKeywords arm64, ppc64
ObsoleteUri obsolete fetch URI: https://github.com/fusesource/${PN}/tarball/${PN}-project-${PV} on line 13, should be replaced by: https://github.com/fusesource/${PN}/archive/${PN}-project-${PV}.tar.gz
DeprecatedEapi uses deprecated EAPI 5
DroppedKeywords arm64, ppc64
ObsoleteUri obsolete fetch URI: https://github.com/fusesource/${PN}/tarball/${PN}-project-${PV} on line 13, should be replaced by: https://github.com/fusesource/${PN}/archive/${PN}-project-${PV}.tar.gz
1.5-r2 : 0 amd64 x86 alpha arm ~arm64 hppa ia64 ppc ppc64 sparc
MissingUnpackerDep missing DEPEND="app-arch/unzip" for SRC_URI archive: [ jansi-1.5.zip ]
PotentialStable slot(0), stabled arches: [ amd64, ppc64, x86 ], potential: [ ~arm64 ]
TarballAvailable zip archive used when tarball available: [ https://github.com/fusesource/jansi/archive/jansi-1.5.zip ]
MissingUnpackerDep missing DEPEND="app-arch/unzip" for SRC_URI archive: [ jansi-1.5.zip ]
PotentialStable slot(0), stabled arches: [ amd64, ppc64, x86 ], potential: [ ~arm64 ]
TarballAvailable zip archive used when tarball available: [ https://github.com/fusesource/jansi/archive/jansi-1.5.zip ]

Package Metadata

Changelog