dev-java/
protobuf-java

Google's Protocol Buffers - Java bindings

https://developers.google.com/protocol-buffers/

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arches: [ arm, arm64 ], all versions are unstable: [ 3.10.1, 3.11.2, 3.11.4 ]
UnstableOnly for arches: [ arm, arm64 ], all versions are unstable: [ 3.10.1, 3.11.2, 3.11.4 ]
9999 : 0 amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
OutdatedBlocker outdated blocker RDEPEND="!<dev-libs/protobuf-3[java(-)]": last match removed 2.1 years ago
OutdatedBlocker outdated blocker RDEPEND="!<dev-libs/protobuf-3[java(-)]": last match removed 2.13 years ago
3.12.2 : 0 ~amd64 ~x86 alpha ~arm ~arm64 hppa ia64 ppc ~ppc64 sparc
3.11.4 : 0 amd64 x86 alpha ~arm ~arm64 hppa ia64 ppc ppc64 sparc
OutdatedBlocker outdated blocker RDEPEND="!<dev-libs/protobuf-3[java(-)]": last match removed 2.1 years ago
PotentialStable slot(0), stabled arches: [ amd64, ppc64, x86 ], potentials: [ ~arm, ~arm64 ]
OutdatedBlocker outdated blocker RDEPEND="!<dev-libs/protobuf-3[java(-)]": last match removed 2.13 years ago
PotentialStable slot(0), stabled arches: [ amd64, ppc64, x86 ], potentials: [ ~arm, ~arm64 ]
3.10.1 : 0 amd64 x86 alpha ~arm ~arm64 hppa ia64 ppc ppc64 sparc
OutdatedBlocker outdated blocker RDEPEND="!<dev-libs/protobuf-3[java(-)]": last match removed 2.1 years ago
RedundantVersion slot(0) keywords are overshadowed by version: 3.11.4
OutdatedBlocker outdated blocker RDEPEND="!<dev-libs/protobuf-3[java(-)]": last match removed 2.13 years ago
RedundantVersion slot(0) keywords are overshadowed by version: 3.11.4

Package Metadata

Changelog