dev-lang/
yasm

An assembler for x86 and x86_64 instruction sets

http://yasm.tortall.net/

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arch: [ arm64 ], all versions are unstable: [ 1.2.0-r1, 1.3.0 ]
UnstableOnly for arch: [ arm64 ], all versions are unstable: [ 1.2.0-r1, 1.3.0 ]
9999 : 0 amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
1.3.0 : 0 amd64 x86 -alpha -arm ~arm64 -hppa -ia64 -ppc -ppc64 -sparc
DeprecatedEapi uses deprecated EAPI 5
PotentialStable slot(0), stabled arches: [ amd64, x86 ], potential: [ ~arm64 ]
DeprecatedEapi uses deprecated EAPI 5
PotentialStable slot(0), stabled arches: [ amd64, x86 ], potential: [ ~arm64 ]
1.2.0-r1 : 0 amd64 x86 -alpha -arm ~arm64 -hppa -ia64 -ppc -ppc64 -sparc
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by version: 1.3.0
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by version: 1.3.0

Package Metadata

Changelog